Old 21st November 2007, 21:41   #1
Houdini133
Junior Member
 
Join Date: Dec 2004
Location: Berkshire County Massachusetts
Posts: 16
Win Amp Crashing

Having a bit of a problem with Win Amp crashing for no reason what so ever.
Now the only plugin that I use is Sql Soft for cross fade and mixing. I will be doing a gig and typing looking for a song in the audio files which I have a little ove 13000 and a message will pop up that states that Win Amp has encountered and error and is now shutting down. The same thing happens when I stop a song and restart a new one. Now this does not happen all the time but it happens and I always keep a back up but I should not have to. DJ Egg says he has 60000 songs and has no problems.
PLEASE HELP.

Thank you all in advance
Houdini133 is offline   Reply With Quote
Old 21st November 2007, 21:53   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
When did I say that? 3 to 5 years ago or something?

I've got over 30,000 files, and don't experience any crashes.

Information required -> List Of Plugins

What file formats are your songs?
All mp3? Also m4a, ogg, wma, etc etc? A mix?

What are the details of the error message?

Assuming you're even using v5.5, also confirm that you've installed the in_mp3 update patch (see "Winamp 5.5 Released (Patch Info Inside)" sticky thread at the top of this forum for details).
DJ Egg is offline   Reply With Quote
Old 21st November 2007, 22:33   #3
Houdini133
Junior Member
 
Join Date: Dec 2004
Location: Berkshire County Massachusetts
Posts: 16
MP3 and some MP4.
I am useing 5.5
As for your files I was looking in some old post's and saw that LOL
Houdini133 is offline   Reply With Quote
Old 22nd November 2007, 00:19   #4
Nunzio390
Nugatory Aluminator
Look it up

 
Nunzio390's Avatar
 
Join Date: Oct 2002
Location: Tharsis Ridge (Martian lowlands)
Posts: 8,588
Send a message via AIM to Nunzio390 Send a message via Yahoo to Nunzio390
Well let's see...
Egg asked you for this information...
Quote:
Originally posted by DJ Egg

When did I say that? 3 to 5 years ago or something?

I've got over 30,000 files, and don't experience any crashes.

Information required -> List Of Plugins

What file formats are your songs?
All mp3? Also m4a, ogg, wma, etc etc? A mix?

What are the details of the error message?

Assuming you're even using v5.5, also confirm that you've installed the in_mp3 update patch (see "Winamp 5.5 Released (Patch Info Inside)" sticky thread at the top of this forum for details).
And then your response was this...
Quote:
Originally posted by Houdini133

MP3 and some MP4.
I am useing 5.5
As for your files I was looking in some old post's and saw that LOL
^Looking at your reply^
It would seem that these are still left unanswered/ not responded to...
Quote:
Originally posted by DJ Egg

Information required -> List Of Plugins

What are the details of the error message?

...also confirm that you've installed the in_mp3 update patch (see "Winamp 5.5 Released (Patch Info Inside)" sticky thread at the top of this forum for details).
So, maybe supply the above additional requested info so that Egg can further help you?
What do you think? Yes? No?

Don't email or PM me concerning Winamp. Instead, either start a NEW TOPIC or post a REPLY in the appropriate thread in these forums. This will also benefit others who may have a similar question or problem. But before posting, please first Search the forums and read all FAQs and all Sticky threads.

ORB Remote Broadcast

[ Automated Jukebox | Nunzio's Home | Wacky Videos | Solve the Prunella Puzzle! ]
[ LINE RIDER! | My Resume | Virtual Chess | Composite Sketch | My Niece's Band ]
[ Plugins by Joonas | DrO's Winamp Plugins and Extras | K-Jöfol ]
Nunzio390 is offline   Reply With Quote
Old 23rd November 2007, 00:24   #5
Houdini133
Junior Member
 
Join Date: Dec 2004
Location: Berkshire County Massachusetts
Posts: 16
Thanks Guys I reloaded WinAmp 5.5 and am having no problems what so ever now.
To your question I had MP3 and MP4 files and Was useing just SqlSoft for a mixer/crossfade. That could have been the problem but as for a new mixer/crossfader for one lap top what do you recomend me to do. Because I do not plan to have any 3rd party plugins from here on. Only because of the probles they cause. I have been useing winamp for a long time now since 98 and there was a great mixing unit in the 98 version. No need to do anything it was there.
Thanks for all of your help and Happy holidays.
Paul
Houdini133 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump