Old 23rd November 2007, 08:38   #1
jaksta
Junior Member
 
Join Date: Nov 2007
Location: Bavaria Germany
Posts: 2
Winamp 5.5 crashed

Debugger started with message: "+Global_Artist+" not defined

era_query='("'+Global_Artist+'"|"'+Global_Song+'"|"'+Global_Album+'")'

and on Position

<li id="nav-player" onmouseover="_WINAMP_Nav.showHover('player',true);" onmouseout=
"_WINAMP_Nav.hideHover('player',true);"><a href="http://www.winamp.com/player" title="go
to player page">player</a></li>

no additional error message

Winamp run after closing the debugger,
the problem is permanently by start of Winamp 5.5
deinstallation an new installation don't help.
jaksta is offline   Reply With Quote
Old 23rd November 2007, 12:52   #2
Sawg
Forum King
 
Join Date: Jun 2000
Location: Phoenix, AZ
Posts: 7,456
Send a message via ICQ to Sawg Send a message via AIM to Sawg Send a message via Yahoo to Sawg
Germany... it's being looked into.

http://forums.winamp.com/showthread....t=GlobalArtist

| Brought to you by ^V ^C | The one... the original... no seriously!
Sawg is offline   Reply With Quote
Old 23rd November 2007, 18:28   #3
jaksta
Junior Member
 
Join Date: Nov 2007
Location: Bavaria Germany
Posts: 2
o.k. back to the english version

o.k. back to the english version; the announcment for 5.5 -> New: Fully translatable Localization support, but the hope springs eternal;
jaksta is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump