Old 22nd January 2010, 15:07   #1
Klausi2007
Junior Member
 
Klausi2007's Avatar
 
Join Date: Mar 2007
Location: Wuppertal, Germany
Posts: 30
AOL Media Playback Plugin does not work in Firefox 3.6

The next step of dying nsv parts:

With Firefox 3.6, which works with the gecko engine 1.9.2,
the AOL Media Playback Plugin (npunagi2.dll) stops working.

The scripting extensions doesn't work anymore, which results in errors like Error: winampx.SetName is not a function.

Rest in peace...

euer-radio.de - Shoutcast Radio/TV from Germany since 2006
Klausi2007 is offline   Reply With Quote
Old 22nd January 2010, 18:46   #2
Smelter
Major Dude
 
Smelter's Avatar
 
Join Date: Jan 2004
Posts: 1,141
Hardly.... I am leading a resurgence and I get emails every day to give advice on setup.

http://www.thebitstream.com/?p=173

I recommend the latest version on the downloads page. built for .9 rc3
Smelter is offline   Reply With Quote
Old 23rd January 2010, 23:25   #3
Klausi2007
Junior Member
 
Klausi2007's Avatar
 
Join Date: Mar 2007
Location: Wuppertal, Germany
Posts: 30
Quote:
Originally posted by Smelter
Hardly.... I am leading a resurgence and I get emails every day to give advice on setup.

http://www.thebitstream.com/?p=173

I recommend the latest version on the downloads page. built for .9 rc3
Thanks, I know about it. I read every single post at the flash thread. You have my respect about your great work.

My own meaning about this is "mounting a mercedes engine in an rollce royce" :-)

May be I try it out, when all other things fail...

I am broadcasting in nsv since the first days of nullsoft nsv tools in 2003 and i prefer using it until it is absolutely dead...

May be, someone read this and can find out, why FireFox 3.6 does ignore the scripting extensions npunagi2.xpt. When the webplayer is started, the npunagi2.dll and the ampx.dll is loaded by FireFox but javascript has no access to the script extensions...

euer-radio.de - Shoutcast Radio/TV from Germany since 2006
Klausi2007 is offline   Reply With Quote
Old 2nd June 2010, 16:45   #4
Dude2222
Senior Member
 
Dude2222's Avatar
 
Join Date: May 2001
Posts: 105
the user must put the xpt file in firefox's "components" subfolder and the dll in to "plugins" folder
Dude2222 is offline   Reply With Quote
Old 3rd June 2010, 22:54   #5
Klausi2007
Junior Member
 
Klausi2007's Avatar
 
Join Date: Mar 2007
Location: Wuppertal, Germany
Posts: 30
Quote:
Originally Posted by Dude2222 View Post
the user must put the xpt file in firefox's "components" subfolder and the dll in to "plugins" folder
Just tested with firefox 3.6.3 - It does not work...

euer-radio.de - Shoutcast Radio/TV from Germany since 2006
Klausi2007 is offline   Reply With Quote
Old 5th June 2010, 06:58   #6
Dude2222
Senior Member
 
Dude2222's Avatar
 
Join Date: May 2001
Posts: 105
sorry i use VP3 and thats the flaming hoop firefox users have to jump through for that
Dude2222 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast TV / Nullsoft Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump