Old 24th October 2017, 11:41   #1
Lindsay Lynch
Junior Member
 
Join Date: Oct 2017
Posts: 1
Compatibility issues

Hi Guys,

Saturday I could not use WINAMP, it keeps giving me a compatibility message, I follow the prompts to rectify it but nothing seems to work, I have uninstalled and reinstalled numerous times without success, any idea why this is happening please
Lindsay Lynch is offline   Reply With Quote
Old 26th October 2017, 16:28   #2
musicf8
Major Dude
 
musicf8's Avatar
 
Join Date: Apr 2013
Location: Orange, CA
Posts: 739
Invalid plugin, windows issues, etc. Need more information about your system/AV/winamp/winamp plugins/etc.

(┛◉Д◉)┛彡ʎɯouoıpɐɹ

Current status of Winamp: (Winamp 5.8) is not an ongoing project get wacup

5.8 beta issue quick fix - Install 5.666 (there's no further 5.8 releases)
musicf8 is offline   Reply With Quote
Old 26th October 2017, 17:04   #3
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,658
Hi Lindsay Lynch,

The fastest way to provide important info that may help with solving your problem is to use Koopa's Winamp Info Tool (http://koopa.meggamusic.co.uk/infotool/) to generate a full report of your Winamp configuration. Attach the zip file containing this report to a post.

Winamp Pro v5.666.3516 fully-patched - Komodo X Touchscreen v1.0 by Victhor skin
Windows 10 Home 64-bit v1809 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump