Old 13th May 2005, 14:49   #1
IKT
Junior Member
 
Join Date: May 2005
Posts: 10
Winamp 5.09 (only) Freezes While Playing Video

I have a large collection of Music Videos typically MPEG-1 352x288 etc and with 5.08 it worked perfect. I liked Winamp I went to pro, it just so happened the day before Winamp 5.09 was released, since I have downloaded it I have had non-stop problems, I regret buying

I Have used 5.0, 5.1, 5.2, 5.3, 5.4, 5.5, 5.6, 5.7, 5.8 and this problem is only now in 5.9

Basically I've had a corrupted media library, slow startup, done a clean install several times and it appears to run ok but the one thing that is pissing me off to no end is when I play my music videos, obviously I like to move to different parts of the video, when its playing in 1x mode its fine I can skip to different parts no problem but the moment I go full screen (which I do alot) and skip to different parts the whole screen freezes, I can ctrl + alt + del and close winamp but obviously thats the end of that.

What do I do

Last edited by IKT; 13th May 2005 at 15:11.
IKT is offline   Reply With Quote
Old 13th May 2005, 15:13   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Known 5.09 Bug

Please stick with 5.08d or 5.08e until 5.091 is released (soon)

Sorry, and thanks.
DJ Egg is offline   Reply With Quote
Old 14th May 2005, 03:57   #3
IKT
Junior Member
 
Join Date: May 2005
Posts: 10
thanks, I will wait.
IKT is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump