Old 30th May 2012, 09:31   #1
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,658
5.58-5.62x Specific Issues/Regressions

From the Known Winamp 5 Bugs sticky:

"[in_wave] Custom mldb info reset after using View File Info (Alt+3)"

What is considered custom media library database info?

Winamp Pro v5.666.3516 fully-patched - Komodo X Touchscreen v1.0 by Victhor skin
Windows 10 Home 64-bit v1809 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 30th May 2012, 16:27   #2
ujay
Forum King
 
ujay's Avatar
 
Join Date: Jul 2001
Location: London
Posts: 6,072
This is the info that you enter using <Ctrl+E> in the media Library.

This is actually a format wide bug that usually lays hidden on everything except non-taggable files.

The ML info does not have to be the same as the info in the file tags, it can be set to whatever you want using <Ctrl+E>. If you have 'update tags' set on this screen then the file tags are updated and everything is in sync. so using <Alt+3> changes nothing.
If you have it unset then the ML and file tags differ and things get reset when you use <Alt+3>.
This problem arises with WAV files regardless as there is no file tagging.

UJ
ujay is offline   Reply With Quote
Old 31st May 2012, 02:04   #3
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,658
Hi ujay,

Thank you for that explanation. All these years using WA it never dawned on me to use 'Ctrl + E' in the media library to add info for non-tag-able files.

Within WA, I've mostly used the 'Alt + 3' editor unless I wanted to make the same tag change(s) to multiple files. In those cases, I've always selected the option to update the tags. I used to wonder why that option was there. I mean why would you not want to update the files' tags with the changes.

The picture has become clearer! Thanx again!

Winamp Pro v5.666.3516 fully-patched - Komodo X Touchscreen v1.0 by Victhor skin
Windows 10 Home 64-bit v1809 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump