Old 30th July 2017, 03:38   #1
zollymonsta
Member
 
Join Date: Sep 2006
Location: Wellington, New Zealand
Posts: 53
Is the YP currently broken?

Not quite sure when this started.

I know there's no issue with my ports being open as I have folk connecting to all my streams.

Errors are:

<07/30/17@15:33:38> [dest: 37.59.25.124] starting stream (UID: 0)[L: 1]{A: SHOUTcast Directory Tester}(P: 0)
<07/30/17@15:33:39> [yp_add] yp.shoutcast.com gave error (nak)
<07/30/17@15:33:39> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (URL: http://210.54.38.171:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache - see http://wiki.shoutcast.com/wiki/SHOUTcast_YP_Nak_Errors [480])


Is there a known issue with the YP at the moment?

Cheers,
Grant
zollymonsta is offline   Reply With Quote
Old 4th November 2017, 03:49   #2
sqgl
Senior Member
 
sqgl's Avatar
 
Join Date: Sep 2008
Location: Australia
Posts: 188
I can see from your admin page that you are running DNAS v1. This error started appearing at about this time for me too but only in my v1 server log files, not my v2 server log files.

If the problem is really that we are running v1 servers (rather than v1) then this is a misleading error message.

I wonder if there is a way to eliminate this since it appears every 6 minutes in my log files.

PS I do not recommend upgrading to v2 unless you want monetisation. It is also necessary now if you want to appear in the YP (as you can see) however the players on the YP page are broken. I content myself with registering with iTunes and Tunein and vTuner.

Remixing listener requests of ambient tracks live http://RePlayScape.com
sqgl is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump