Old 17th May 2001, 18:25   #1
fa147
Junior Member
 
Join Date: May 2001
Posts: 7
Hi guys

dont know if this is anything to do with my comp or just a thing with Winamp, but when i installed the latest version 2.75 i do not get the counter display anylonger!!!

It does not matter which setting i use for the visualisation or which skin, even Winamp's base player skins, no counter or visualisation!!

If u need to know my system spec, then let me know

Thanks :-)
fa147 is offline   Reply With Quote
Old 17th May 2001, 18:34   #2
. - .... .- -. ....
Backpacking
Moderator
 
. - .... .- -. ....'s Avatar
 
Join Date: Nov 2000
Location: საქართველო (Georgia)
Posts: 10,104
Send a message via ICQ to . - .... .- -. .... Send a message via Yahoo to . - .... .- -. ....
Are you playing CDs or mp3s? If you are playing CD's then you will need the CD Reader Plugin to have visualisations.

2. What soundcard are you using?? This problem arises with soundblaster soundcards, especially the Soundblaster Live! To fix this, go to your plugins folder and delete a plugin called gen_nomad.dll if it is there.

Like my photography? Buy some here....
. - .... .- -. .... is offline   Reply With Quote
Old 17th May 2001, 20:49   #3
fa147
Junior Member
 
Join Date: May 2001
Posts: 7
got the cd plugin

thanks

i have sound blaster 1024! and that was the prblem


the dll file

thanks

Big it up to the Man d8-D
fa147 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump