Old 13th April 2004, 10:55   #1
DNL Racing
Junior Member
 
Join Date: Apr 2004
Posts: 6
radio not in the list

Hi

everything is good when i started my radio.
But i can't find him in the list.

*******************************************************************************
** SHOUTcast Distributed Network Audio Server
** Copyright (C) 1998-2004 Nullsoft, Inc. All Rights Reserved.
** Use "sc_serv filename.ini" to specify an ini file.
*******************************************************************************

Event log:
<04/13/04@12:46:48> [SHOUTcast] DNAS/win32 v1.9.4 (Mar 17 2004) starting up...
<04/13/04@12:46:48> [main] loaded config from C:\Program Files\SHOUTcast\sc_serv.ini
<04/13/04@12:46:48> [main] initializing (usermax:5 portbase:8000)...
<04/13/04@12:46:48> [main] No ban file found (sc_serv.ban)
<04/13/04@12:46:48> [main] No rip file found (sc_serv.rip)
<04/13/04@12:46:48> [main] opening source socket
<04/13/04@12:46:48> [main] source thread starting
<04/13/04@12:46:48> [source] listening for connection on port 8001
<04/13/04@12:46:48> [main] opening client socket
<04/13/04@12:46:48> [main] Client Stream thread [0] starting
<04/13/04@12:46:48> [main] client main thread starting
<04/13/04@12:46:52> [source] connected from 127.0.0.1
<04/13/04@12:46:52> [source] icy-nameNL Racing Radio www.dnlracing.tk ; icy-genreNL Racing Music
<04/13/04@12:46:52> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://www.dnlracing.tk
<04/13/04@12:46:52> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:N/A
<04/13/04@12:46:53> [dest: 205.188.234.42] starting stream (UID: 0)[L: 1]{A: SHOUTcast Directory Tester}(P: 0)
<04/13/04@12:46:54> [dest: 205.188.234.42] connection closed (0 seconds) (UID: 0)[L: 0]{Bytes: 8192}(P: 0)
<04/13/04@12:46:55> [yp_add] yp.shoutcast.com added me successfully
<04/13/04@12:50:09> [yp_tch] yp.shoutcast.com touched!
<04/13/04@13:00:10> [yp_tch] yp.shoutcast.com touched!

can somebody help me?
DNL Racing is offline   Reply With Quote
Old 13th April 2004, 11:12   #2
protegechris
Forum Queen
 
protegechris's Avatar
 
Join Date: Feb 2004
Posts: 6,635
I believe you need to be running for 30 minutes to be listen in the YP.

See this thread:
http://forums.winamp.com/showthread....hreadid=171428

If you were already logged on for 30 minutes, make sure you have all your server information filled in for the YP tab.

yeah, i'm back.
protegechris is offline   Reply With Quote
Old 13th April 2004, 11:48   #3
ruffdawg
Major Dude
 
ruffdawg's Avatar
 
Join Date: Feb 2003
Location: Mississauga, Ontario, Canada (Sauga Represent!)
Posts: 565
The Shoutcast YP are having some issuses at the moment. Please bare with us, thanks.


Playin' the best classic rock trax
www.ruffdawgradio.com
ruffdawg is offline   Reply With Quote
Old 13th April 2004, 15:54   #4
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
Quote:
Please bare with us
And PM me some photos.

FesterHead is offline   Reply With Quote
Old 13th April 2004, 19:41   #5
ruffdawg
Major Dude
 
ruffdawg's Avatar
 
Join Date: Feb 2003
Location: Mississauga, Ontario, Canada (Sauga Represent!)
Posts: 565
See... this is what happeneds when you try to help people out when your in a rush to get to school.

BTW, yes, the YP is running smoothly again.


Playin' the best classic rock trax
www.ruffdawgradio.com
ruffdawg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump