Old 29th September 2001, 02:41   #1
Kbot_63
Junior Member
 
Join Date: Sep 2001
Location: Not the moon
Posts: 3
Why oh why won't cds play?

The subject pretty much says it all. I pop in a CD (Less Than Jake's classic 'Hello Rockview,' for example) and Winamp acts like it is playing. The bar moves across, the timer counts down (or up, I cant remember what I have it set to) but there is no music. Nada. No sound at all, like Winamp is muted. It works fine with all media files, except for my CDs...

I am using a SBLive 5.1 soundcard. This might be my problem, but I'm not positive, and don't want to open my case just to swap soundcards. Help would be appreciated, as this is a tech support forum
Kbot_63 is offline   Reply With Quote
Old 29th September 2001, 02:59   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,866
Try replacing the default cd plugin (in_cdda.dll) with CDReader plugin
Be sure to read the accompanying txt file for instructions on how to enable it.
DJ Egg is offline   Reply With Quote
Old 29th September 2001, 03:08   #3
Kbot_63
Junior Member
 
Join Date: Sep 2001
Location: Not the moon
Posts: 3
Thanx!

hey! it works! thanks
Kbot_63 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump