Old 6th April 2005, 20:56   #1
gforce81
Junior Member
 
Join Date: Apr 2005
Posts: 5
Winamp hanging

Hi,

I've searched through this forum for an answer to my problem but alas there is no solution so I hope someone can help. The situation that I am having is that winamp occasionally hangs, ie stops responding when I: 1) start it up, 2) Skip to the next song, or 3)Winamp goes onto the next song. The times that I've had winamp as the active window, you can press the play button but the time doesn't change. Any hotkeys you press while it is frozen won't follow through until it unfreezes. If it's not the active window then winamp won't even respond. It usually stays frozen for about 30 seconds. It's quite an annoyance so any help would be really appreciated. I've tried do a full uninstall, including deleting the winamp.ini file and reinstalling but it won't work. My drivers are up to date as well. Here are the specs on my machine.

Sager Notebook:
CPU: AMD Athlon 3700+
RAM: 1 GB
Video: ATI 9700
Sound Card: Realtek AC'97

And here's a copy of HiJackThis:
Logfile of HijackThis v1.99.1
Scan saved at 2:34:59 PM, on 4/6/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\rundll32.exe
C:\ETRUST~1\realmon.exe
C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\Program Files\Java\jre1.5.0_02\bin\jusched.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Common Files\TiVo Shared\Transfer\TivoTransfer.exe
C:\WINDOWS\system32\inetsrv\inetinfo.exe
C:\eTrust Antivirus\InoRpc.exe
C:\eTrust Antivirus\InoRT.exe
C:\eTrust Antivirus\InoTask.exe
C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\MySQL\MySQL Server 4.1\bin\mysqld-nt.exe
C:\WINDOWS\System32\snmp.exe
C:\WINDOWS\system32\svchost.exe
C:\AIM\aim.exe
C:\Yahoo!\Messenger\YPager.exe
C:\Program Files\Messenger\msmsgs.exe
C:\Program Files\HLSW\hlsw.exe
C:\Program Files\Microsoft Office\OFFICE11\OUTLOOK.EXE
C:\Program Files\Microsoft Office\OFFICE11\WINWORD.EXE
C:\Winamp\winamp.exe
C:\Maxthon\Maxthon.exe
C:\Documents and Settings\Gerardo Borjon\Desktop\putty.exe
C:\Documents and Settings\Gerardo Borjon\Desktop\HijackThis.exe

O2 - BHO: (no name) - {724d43a9-0d85-11d4-9908-00400523e39a} - C:\Program Files\Siber Systems\AI RoboForm\RoboForm.dll
O3 - Toolbar: &RoboForm - {724d43a0-0d85-11d4-9908-00400523e39a} - C:\Program Files\Siber Systems\AI RoboForm\RoboForm.dll
O4 - HKLM\..\Run: [BluetoothAuthenticationAgent] rundll32.exe bthprops.cpl,,BluetoothAuthenticationAgent
O4 - HKLM\..\Run: [Apoint] C:\Program Files\Apoint2K\Apoint.exe
O4 - HKLM\..\Run: [Realtime Monitor] C:\ETRUST~1\realmon.exe -s
O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_02\bin\jusched.exe
O4 - HKLM\..\Run: [UserFaultCheck] %systemroot%\system32\dumprep 0 -u
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [TivoTransfer] "C:\Program Files\Common Files\TiVo Shared\Transfer\TivoTransfer.exe" /auto:TivoTransfer /registry /service
O4 - HKCU\..\Run: [TivoServer] "C:\TiVo\Desktop\TiVoServer.exe" /registry /service
O8 - Extra context menu item: Customize Menu &4 - file://C:\Program Files\Siber Systems\AI RoboForm\RoboFormComCustomizeIEMenu.html
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O8 - Extra context menu item: Fill Forms &] - file://C:\Program Files\Siber Systems\AI RoboForm\RoboFormComFillForms.html
O8 - Extra context menu item: RoboForm &2 - file://C:\Program Files\Siber Systems\AI RoboForm\RoboFormComShowToolbar.html
O8 - Extra context menu item: Save Forms &[ - file://C:\Program Files\Siber Systems\AI RoboForm\RoboFormComSavePass.html
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_02\bin\npjpi150_02.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_02\bin\npjpi150_02.dll
O9 - Extra button: Fill Forms - {320AF880-6646-11D3-ABEE-C5DBF3571F46} - file://C:\Program Files\Siber Systems\AI RoboForm\RoboFormComFillForms.html
O9 - Extra 'Tools' menuitem: Fill Forms &] - {320AF880-6646-11D3-ABEE-C5DBF3571F46} - file://C:\Program Files\Siber Systems\AI RoboForm\RoboFormComFillForms.html
O9 - Extra button: Save - {320AF880-6646-11D3-ABEE-C5DBF3571F49} - file://C:\Program Files\Siber Systems\AI RoboForm\RoboFormComSavePass.html
O9 - Extra 'Tools' menuitem: Save Forms &[ - {320AF880-6646-11D3-ABEE-C5DBF3571F49} - file://C:\Program Files\Siber Systems\AI RoboForm\RoboFormComSavePass.html
O9 - Extra button: RoboForm - {724d43aa-0d85-11d4-9908-00400523e39a} - file://C:\Program Files\Siber Systems\AI RoboForm\RoboFormComShowToolbar.html
O9 - Extra 'Tools' menuitem: RoboForm &2 - {724d43aa-0d85-11d4-9908-00400523e39a} - file://C:\Program Files\Siber Systems\AI RoboForm\RoboFormComShowToolbar.html
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\AIM\aim.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.co...?1106071253171
O23 - Service: Adobe LM Service - Unknown owner - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: eTrust Antivirus RPC Server (InoRPC) - Computer Associates International, Inc. - C:\eTrust Antivirus\InoRpc.exe
O23 - Service: eTrust Antivirus Realtime Server (InoRT) - Computer Associates International, Inc. - C:\eTrust Antivirus\InoRT.exe
O23 - Service: eTrust Antivirus Job Server (InoTask) - Computer Associates International, Inc. - C:\eTrust Antivirus\InoTask.exe
O23 - Service: MySQL - Unknown owner - C:\MySQL\MySQL.exe (file missing)
O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - Unknown owner - %ProgramFiles%\WinPcap\rpcapd.exe" -d -f "%ProgramFiles%\WinPcap\rpcapd.ini (file missing)
O23 - Service: SmartLinkService (SLService) - - C:\WINDOWS\SYSTEM32\slserv.exe
O23 - Service: TiVo Beacon (TivoBeacon2) - TiVo Inc. - C:\Program Files\Common Files\TiVo Shared\Beacon\TiVoBeacon.exe

Again thank you in advance.
gforce81 is offline   Reply With Quote
Old 6th April 2005, 21:03   #2
Nunzio390
Nugatory Aluminator
Look it up

 
Nunzio390's Avatar
 
Join Date: Oct 2002
Location: Tharsis Ridge (Martian lowlands)
Posts: 8,588
Send a message via AIM to Nunzio390 Send a message via Yahoo to Nunzio390
Crash and freeze tips from the Troubleshooters Sticky > Common Issues...

Don't email or PM me concerning Winamp. Instead, either start a NEW TOPIC or post a REPLY in the appropriate thread in these forums. This will also benefit others who may have a similar question or problem. But before posting, please first Search the forums and read all FAQs and all Sticky threads.

ORB Remote Broadcast

[ Automated Jukebox | Nunzio's Home | Wacky Videos | Solve the Prunella Puzzle! ]
[ LINE RIDER! | My Resume | Virtual Chess | Composite Sketch | My Niece's Band ]
[ Plugins by Joonas | DrO's Winamp Plugins and Extras | K-Jöfol ]
Nunzio390 is offline   Reply With Quote
Old 6th April 2005, 21:39   #3
gforce81
Junior Member
 
Join Date: Apr 2005
Posts: 5
I regret to inform you that none of these 5 threads helped me out. The other things that I didn't mention was that I have Windows XP Pro SP 2 and do have direct x 9. What other suggestions do you have? Thanks again
gforce81 is offline   Reply With Quote
Old 6th April 2005, 22:08   #4
Nunzio390
Nugatory Aluminator
Look it up

 
Nunzio390's Avatar
 
Join Date: Oct 2002
Location: Tharsis Ridge (Martian lowlands)
Posts: 8,588
Send a message via AIM to Nunzio390 Send a message via Yahoo to Nunzio390
Everything is covered in those threads, providing that you follow the links provided in all posts there as well. So, are you saying that not even the steps outlined by DJ Egg in this post in the first thread didn't help? You tried everything there too? You performed a clean install with absolutely no 3rd-party authored plugins and skins installed and you still have the problem? You followed all 8 steps and performed the necessary actions required in the other posts/threads he linked to there?
Nunzio390 is offline   Reply With Quote
Old 6th April 2005, 22:17   #5
gforce81
Junior Member
 
Join Date: Apr 2005
Posts: 5
I'll try everything there one more time, since you are insistent that'll take care of it. I'll let you if it takes care of it. Thank you.
gforce81 is offline   Reply With Quote
Old 6th April 2005, 22:42   #6
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Try disabling the Microsoft Debug Manager (mdm.exe)
Quote:
From DJ Egg
start button > run > msconfig
startup tab
uncheck mdm.exe

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 7th April 2005, 00:20   #7
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,867
The best way to disable MDM is via:
Control Panel > Internet Options > Advanced tab
Uncheck "Disable Script Debugging (Internet Explorer)"
Uncheck "Disable Script Debugging (Other)"

_____________________________________________


Also disable these two services:

O23 - Service: MySQL - Unknown owner - C:\MySQL\MySQL.exe (file missing)

O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - Unknown owner - %ProgramFiles%\WinPcap\rpcapd.exe" -d -f "%ProgramFiles%\WinPcap\rpcapd.ini

Looks like you've upgraded MySQL, but the old service is still registered, but missing.

Disable the Services via:
Start > Run
Type: services.msc

In the Services window, right click those two services, select Properties, and change the StartUp Type to "Disabled" (instead of "Automatic"). Or if you still intend on using WinPcap then change the StartUp Type to "manual".


I can't see much else wrong with the HJT log, apart from this line:
O4 - HKLM\..\Run: [UserFaultCheck] %systemroot%\system32\dumprep 0 -u
which tells us that your system is unstable, and has recently recovered from a crash...

Apart from that... what are these currently running processes?

C:\Program Files\HLSW\hlsw.exe
C:\Maxthon\Maxthon.exe
C:\Documents and Settings\Gerardo Borjon\Desktop\putty.exe

Can't say I'm too familiar with any of those.
DJ Egg is offline   Reply With Quote
Old 7th April 2005, 15:32   #8
gforce81
Junior Member
 
Join Date: Apr 2005
Posts: 5
Haven't cleaned my system up in a while....as far as those last three are. hlsw is Half-Life Server Watch. Let's me watch our game servers without actually being in the game or at the server itself. Maxthon is an internet browser Iam trying out. Works with IE however it has some extra features; ie better pop up blocker, kills web ads, and auto logon. Not too bad but I may switch to firefox. Putty is a program that lets you secure shell into servers. Use it for work. Thank you for the advice I'll give it all a try this morning and let you know what my results were.
gforce81 is offline   Reply With Quote
Old 7th April 2005, 15:53   #9
gforce81
Junior Member
 
Join Date: Apr 2005
Posts: 5
Not 100% sure which it was but it looks like it was repaired by disabling MDM and cleaning up everything in HiJackThis. Thank you for your help, I really appreciate your time and effort.
gforce81 is offline   Reply With Quote
Old 7th April 2005, 16:33   #10
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,867


*fingers crossed*
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump