Old 11th July 2004, 14:57   #1
stoody
Junior Member
 
Join Date: Jul 2004
Posts: 5
connection refused!!

whenever i try and broadcast a message appears on my server window saying, yp.shoutcast.com gave extended error (cannot see ur station/computer (ip: 62.252.64.15:8000)from the internet disable internet sharing/NAT/firewall/ISP cache.(connection refused)
What can i Do to fix the problem, i have cleared the internet service provider cache, i think i have disabled internet sharing but i dont understand the NAT part also.
stoody is offline   Reply With Quote
Old 11th July 2004, 15:08   #2
DJCassio
Forum King
 
DJCassio's Avatar
 
Join Date: Apr 2004
Location: Denver
Posts: 2,057
Send a message via Skype™ to DJCassio
Two (or less) easy steps:
1. If you have a firewall, open the necessary port(s).
2. If you have a router, configure it to forward the necessary port(s) to the DNAS machine.

Check out the SHOUTcast Technical Support Sticky post titled:
SHOUTcast: Important Info & Answers to FAQs. READ ME!

Scroll down a bit and look for the section titled:
DNAS Stuff -> Errors -> Fixing [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: xxx.xxx.xxx.xxx:xxxx) from the Internet, disable NAT/firewall/ISP cache (Connection timed out)

Are the necessary ports open in your firewall and are they being forwarded to the DNAS machine?

Are you using Windows XP?
That has an internal firewall.
Either configure it or disable it.

Does your ISP block ports?

Check out http://www.radiotoolbox.com/cantheygetin and see if the reported information there helps.

Try setting the DNASs YPort to 666.
Check out the DNASs sc_serv.ini/conf configuration file for the section (default shown below):
code:
; Yport, port to connect to yp.shoutcast.com on. For people behind caching
; webproxies, change this to the alternate port (666 is what it might be,
; check www.shoutcast.com if you have problems). Otherwise, leave this at 80.
; We're actively working on re-opening port 666, but as of release the only
; working port is port 80.
Yport=80



Please read some polite advice.
DJCassio is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump