Old 5th July 2010, 09:32   #1
Ruuttu
Junior Member
 
Join Date: Jan 2010
Posts: 8
Problem with Winamp at Windows startup

Winamp 5.58 (build 2975)
Clean install, no 3rd-party skins or plugins
Language Pack: None (default English US)
Skin: Bug experienced with Bento, but probably not skin related

OS: Windows 7 Ultimate (64-bit)
Locale: English US
CPU: AMD Phenom II X4 965 BE @ 3.4GHz (4 cpu's)
Memory: 4GB RAM
Graphics: ATI Radeon HD 4870 PCIE
Sound: onboard/integrated (VIA)
DirectX 11

Problem:
After I log in to Windows, Winamp starts playing music on it's own without request. It's always the same song, even though I have repeat and shuffle enabled. Some important things to note:
- Music can be heard clearly but nothing can be seen - the program is truly invisible and if my speakers were off, I couldn't notice that Winamp was even running.
- Winamp.exe doesn't show up in processes in the task manager until "Show processes from all users" is ticked.
- If I click the desktop icon to start Winamp I get the main window to come up, but when I hit play I then have two songs playing at the same time.

The only way to get the music to stop is to find Winamp.exe in task manager and close it. After that I can start Winamp and it works just normally. The real question is, why is Winamp.exe running on startup in the first place. Msconfig doesn't have an entry about Winamp, at least.
I have been using Winamp for a long time and nothing like this has happened. 5.57 worked fine, so this behaviour is exclusive for 5.58.

Method of Reproduction:
1. Install Winamp.
2. Restart Windows and enjoy the music.
Ruuttu is offline   Reply With Quote
Old 5th July 2010, 13:08   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 36,074
Hi

I've split your post from the sticky thread because it requires more feedback/info.
We can't reproduce this problem, and I highly suspect that it's a one-off case.

Please could you attach your HijackThis log
http://forums.winamp.com/showthread.php?t=161361#specs
DJ Egg is online now   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump