Old 5th December 2000, 22:07   #1
Spook816
Junior Member
 
Join Date: Dec 2000
Posts: 8
i downloaded cd reader and am either not loading it on to winamp right or i just dont know how to make it work. this is a shout out for help!
Spook816 is offline   Reply With Quote
Old 5th December 2000, 22:27   #2
Sawg
Guest
 
Posts: n/a
First make sure yo got the most up to date evrsion. The one on WinAMP's site is out of date. Get it here:
http://www.url*****~copah/CDReader.htm

Then once you download it, install it (winAMP must be closed).

Then just play a CD like normal in WinAMP. Also make sure to read the readme.txt file that comes with the Plug-in

========
sawg
  Reply With Quote
Old 7th December 2000, 02:54   #3
Zorro
Guest
 
Posts: n/a
Rename it in the Windows Explorer. Go to c:\program files\winamp\plugins and rename in_cdda.dll to in_cdda.old or whatever.
  Reply With Quote
Old 8th December 2000, 04:27   #4
Spook816
Junior Member
 
Join Date: Dec 2000
Posts: 8
ahhh! i tried both the new version and i renamed the file in plug-ins. The cds still wont go through the eq like their supposed to. But the new version wont show up as version "1.83" it still shows as 1.71. Is this abnormal? or is that just how it shows up or somethin? this is driving me insane so i would enjoy it if people with answers could post here before my head fragmentates into a million little gooey pieces
Spook816 is offline   Reply With Quote
Old 8th December 2000, 04:54   #5
Zorro
Guest
 
Posts: n/a
It should say 1.83 in the About box. Perhaps delete the IN_CDREADER.DLL and install 1.83 again. Works fine for me, both vis and eq. Does your vis work with the CDReader and is the EQ 'on'?
  Reply With Quote
Old 8th December 2000, 20:21   #6
Spook816
Junior Member
 
Join Date: Dec 2000
Posts: 8
hmm, I cant even find a in_cdreader.dll in my winamp folder. all i see is a folder marked "CD reader documentation" with contents including a readme, whatsnew and a file named file_id.diz. This could be a problem i presume? Still everytime i try loading "1.83" it shows up as 1.71 and yes the eq button is on. The CD reader is still not working- eq and vis! I wanna have a long talk with this copah guy!

[This message has been edited by Spook816 (edited December 08, 2000).]
Spook816 is offline   Reply With Quote
Old 9th December 2000, 01:25   #7
Zorro
Guest
 
Posts: n/a
The dll must be in winamp\plugins. I can't recreate the installation problems. Even if I first install 1.7 and then 1.8, it shows the correct version number. Is your dll read-only?
What CD-Rom drive do you have? I think you have to setup some options if you have a SCSI drive.
  Reply With Quote
Old 10th December 2000, 18:11   #8
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 36,075
Sounds like you need to goto :
Windows Settings -> Folder Options -> View tab
Make sure "Show All Files" is selected
Make sure "Hide extensions for known filetypes" is not selected.

Now try all the suggestions above again.
DJ Egg is online now   Reply With Quote
Old 12th December 2000, 02:26   #9
Spook816
Junior Member
 
Join Date: Dec 2000
Posts: 8
wowie it worked! Thanks DJ egg and all who posted. It turned out my problem was that i couldnt see all of the files in folder options and couldnt delete all of the files. Now i see version 1.83 in the input box and it is working great. peace out!
Spook816 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump