Old 26th July 2004, 14:13   #1
Slap
Junior Member
 
Join Date: Jul 2004
Location: Stockholm
Posts: 1
Can't here music when I change to sound card

Hello... I have searched the forum for the answer for a long time now but i can't find the answer...

Like the topic says, when i change to Soundcard Input in "Input Device" i can no longer here the music, only my voice in the radio... I want it to be both music and mic u know when the music fade down and u here the voice and then the music is fading up again... I hear the music on my machine but when i test in local u only hear the voice...

I have read about encoders and changed it to Encoder 2...

I had this problem before and i solved it but know i can't remeber what is the problem... :|
Slap is offline   Reply With Quote
Old 26th July 2004, 15:27   #2
RiDiCuLe
Senior Member
 
RiDiCuLe's Avatar
 
Join Date: Dec 2003
Location: England
Posts: 103
lol if u do find out, please tell me! i did the same, solved it, now i 4got
RiDiCuLe is offline   Reply With Quote
Old 26th July 2004, 15:28   #3
protegechris
Forum Queen
 
protegechris's Avatar
 
Join Date: Feb 2004
Posts: 6,635
Go into your volume controls, then go to your recording properties. Change the ticked box from "Microphone" to "Mixer".

yeah, i'm back.
protegechris is offline   Reply With Quote
Old 26th July 2004, 15:31   #4
RiDiCuLe
Senior Member
 
RiDiCuLe's Avatar
 
Join Date: Dec 2003
Location: England
Posts: 103
or wave/mono output in england
RiDiCuLe is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump