Old 10th December 2011, 16:01   #1
ccoulton
Junior Member
 
Join Date: Jul 2003
Posts: 5
Can't log in to Shoutcast Administrator

I can't log in as shoutcast administrator using admin and adminpassword, can anyone help??
ccoulton is offline   Reply With Quote
Old 10th December 2011, 16:12   #2
thinktink
Forum King
 
thinktink's Avatar
 
Join Date: May 2009
Location: On the streets of Kings County, CA.
Posts: 3,024
Send a message via Skype™ to thinktink
Did you set the password in the configuration file correctly?
thinktink is offline   Reply With Quote
Old 11th December 2011, 21:49   #3
DrO
 
Join Date: Sep 2003
Posts: 27,873
not really since only people with access to the config file used to run the DNAS (no idea what version you're using) would be able to confirm if you still have access.

if using a hosted service then you'd need to check with the host.

if you're running it yourself, you'd need to double-check and also make sure there's no errors in the log file (which you should then have access to).

[edit]
also, in future do not cross-post the same question as per http://forums.winamp.com/showthread.php?t=339100 (which i've only just seen and is why i've moved thinktink's post into this thread which makes my post look out of place now).

-daz
DrO is offline   Reply With Quote
Old 11th January 2012, 18:27   #4
ccoulton
Junior Member
 
Join Date: Jul 2003
Posts: 5
Server Status: Server is currently up and public (no YP connection)
Stream Status: Stream is up at 48 kbps with 0 of 32 listeners (0 unique)
Listener Peak: 0
Stream Name: Whitewash Radio
Content Type: audio/aacp
Stream Genre: Misc
Stream URL: http://www.shoutcast.com
Current Song: Bananarama - Every Shade Of Blue - Mix 1 Vox Hi

This is what I get on the status page but I don't get any options to create an authhash it just says stream #1 with nothing underneath!!
ccoulton is offline   Reply With Quote
Old 11th January 2012, 18:54   #5
ccoulton
Junior Member
 
Join Date: Jul 2003
Posts: 5
please help

1. Which Passwords do I put into the Config builder?

2. in the DNAS summary page it shows my stream (# 1) but with no options to create etc an AUTHHASH !!

3. Also I can't log in as administrator from the summary page with admin and adminpassword!

Please help... here is a log message of the problem!!

2012-01-11 19:26:11 I msg:[YP2] Connecting to yp.shoutcast.com
2012-01-11 19:26:11 E msg:[DST 205.188.202.172:52935 sid=1] SHOUTcast 1 client connection rejected. Stream not available. SHOUTcast Directory Tester
2012-01-11 19:26:11 I msg:[DST 205.188.202.172:52935 sid=1] SHOUTcast 1 client connection closed (0 seconds) [Bytes: 0] Agent: `SHOUTcast Directory Tester'
2012-01-11 19:26:11 E msg:[YP2] /yp/resp/updatefreq missing
2012-01-11 19:26:11 E msg:[YP2] Connection attempt failed. YP2 error code is 470 (Invalid authorization hash)
ccoulton is offline   Reply With Quote
Old 12th January 2012, 10:36   #6
DrO
 
Join Date: Sep 2003
Posts: 27,873
Quote:
Originally Posted by ccoulton View Post
This is what I get on the status page but I don't get any options to create an authhash it just says stream #1 with nothing underneath!!
because you cannot simply get to the options via the stream summary page at the moment (as you seem to be stuck on).

Quote:
Originally Posted by ccoulton View Post
1. Which Passwords do I put into the Config builder?
you enter whatever you want and if the DNAS can run then enough passwords have been specified to allow the DNAS to run - as it will not run if they are not set or incorrectly set.

Quote:
Originally Posted by ccoulton View Post
3. Also I can't log in as administrator from the summary page with admin and adminpassword!
it should work unless you've done a stream-specific adminpassword. without any copy of your config file then it's just guessing which wastes both of our time.

Quote:
Originally Posted by ccoulton View Post
2. in the DNAS summary page it shows my stream (# 1) but with no options to create etc an AUTHHASH !!
http://wiki.winamp.com/wiki/SHOUTcas...ash_Management clearly shows where and how to click in the current build of the DNAS to be able to get to the server admin summary page.


and as a final point, making multiple posts about the issue in different parts of the forum is annoying and is most likely why i'm terse in my above reply as i've had to waste a few minutes cleaning things up / making sure i'm not replying to the same thing again.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump