Old 15th November 2002, 22:27   #1
scaryfast
Junior Member
 
Join Date: Nov 2002
Posts: 1
Server Status: Server is currently down ? how do i bring it up

shoutcast server = linux 192.168.0.4:8000
winamp palyer = xp 192.168.0.11

when i go to http://192.168.0.4:8000 i get the approriate shoutcast page but it says the server is down. how to you bring the server up? If I try to open the url from winamp i get the below text in my log file and I get this in winamp "cant connect 401"

log output from shoutcast server
<11/15/02@17:11:43> [main] source thread starting
<11/15/02@17:11:43> [source] listening for connection on port 8001
<11/15/02@17:11:43> [main] opening client socket
<11/15/02@17:11:43> [main] Client Stream thread [0] starting
<11/15/02@17:11:43> [main] client main thread starting
<11/15/02@17:12:40> [dest: 192.168.0.11] server unavailable, disconnecting
<11/15/02@17:12:41> [dest: 192.168.0.11] server unavailable, disconnecting
<11/15/02@17:15:53> [dest: 192.168.0.11] server unavailable, disconnecting
<11/15/02@17:16:01> [dest: 192.168.0.11] server unavailable, disconnecting
scaryfast is offline   Reply With Quote
Old 16th November 2002, 00:29   #2
Jay
Moderator Alumni
 
Jay's Avatar
 
Join Date: May 2000
Location: Next Door
Posts: 8,942
get the SHOUTcast dsp plugin and make sure it's connected.
Jay is offline   Reply With Quote
Old 16th November 2002, 03:46   #3
SlashBR
Junior Member
 
Join Date: Nov 2002
Posts: 2
i was using winamp 3 and dsp plugin not install
SlashBR is offline   Reply With Quote
Old 16th November 2002, 03:52   #4
Jay
Moderator Alumni
 
Jay's Avatar
 
Join Date: May 2000
Location: Next Door
Posts: 8,942
Quote:
Originally posted by SlashBR
i was using winamp 3 and dsp plugin not install
get winamp2 or oddcast v2 for winamp3 at www.oddsock.org
Jay is offline   Reply With Quote
Old 16th November 2002, 04:11   #5
SlashBR
Junior Member
 
Join Date: Nov 2002
Posts: 2
damn, i getted winamp 2 and it really connect, how can now i get my radio running sound ?

its not run one sound

i press play button but not have effect
SlashBR is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump