Old 31st May 2009, 21:12   #1
udizam
Junior Member
 
Join Date: May 2009
Posts: 1
3 errors when exiting WinAmp 5.552

Hi,
i enjoy using Winamp - this is by far the best player available, but when i exit the program (or sometime it exit by itself when returning from stadby - aka crash) i get a set of 3 errors (attached). The error are always the same.
i use XP sp3 with pentium D 920 and 2GB RAM. winamp v 5.552
Thank, in advance,
udi
Attached Images
File Type: jpg 1.jpg (35.2 KB, 111 views)
udizam is offline   Reply With Quote
Old 1st July 2009, 22:16   #2
heinz57g
Junior Member
 
Join Date: Feb 2006
Posts: 36
same thing here, after update yesterday to latest version.
fully updated XP, nothing else changed.

except i get four of those error mssgs! in the sequence
top to bottom, one being closed opening the next one.

any idea? actual playing and all other functions incl
media library seem to work just fine, just the close down
creates all these errors.

help appreciated - heinz -
heinz57g is offline   Reply With Quote
Old 1st July 2009, 22:20   #3
heinz57g
Junior Member
 
Join Date: Feb 2006
Posts: 36
sorry, somehow the attachment didnt make it, here it is now:
Attached Images
File Type: jpg winamp555.jpg (117.8 KB, 88 views)
heinz57g is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump