Old 27th October 2013, 12:52   #1
lorry_driver
Junior Member
 
Join Date: Oct 2002
Location: Australia
Posts: 10
Send a message via ICQ to lorry_driver
stereo play through 5.1 FRONT speakers only using Win 8.1

Hi all,

I've searched through the Tech support forums but had no luck so here goes...

I have a 5.1 speaker system (Logitech z906) using onboard audio (Realtek ALC662) via the three 3.5mm (orange/green/black) jacks and usually, Winamp 5.65 plays my stereo mp3s to the front speakers only on Windows 8 64bit (which I have no problem with). Then, I recently updated to Windows 8.1 64bit and Winamp plays stereo music on ALL 5.1 channels, not just the front speakers.

I want to revert to playing stereo mp3s to the front speakers only.

The only workaround I found was to go to "Realtek HD Audio Manager" > "Sound Manager" > went to speaker config > change to "Stereo" and back to "5.1 Speaker". But whenever I exit Winamp, it changes the output back to play on all 5.1 channels.

Now the Logitech z906 has a "Stereo Effect" button that adds a "3D/4.1/2.1" effect to the sound. That remains OFF throughout as I never needed to turn it on under Windows 8 as it already did the job for me. Also, I went to my mobo's website & there are no current Windows 8.1 64bit audio drivers for my motherboard.

Does anyone have any suggestions?
lorry_driver is offline   Reply With Quote
Old 27th October 2013, 15:04   #2
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,886
Send a message via AIM to MrSinatra
how do you have the "speaker fill" option set in win 8.1?

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 28th October 2013, 07:15   #3
lorry_driver
Junior Member
 
Join Date: Oct 2002
Location: Australia
Posts: 10
Send a message via ICQ to lorry_driver
Quote:
Originally Posted by MrSinatra View Post
how do you have the "speaker fill" option set in win 8.1?
There is no "speaker fill" option under Enhancements. Only "Swap Center/Subwoofer", "Loudness Equation" and "Room Correction" (all unchecked).
lorry_driver is offline   Reply With Quote
Old 28th October 2013, 10:59   #4
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,886
Send a message via AIM to MrSinatra
have you tried disabling the "surround sound" pref in winamp?

I am a bit out of my depth here, as I don't use 8.1 much. but it would seem there is likely a way to do what u want somehow...

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 28th October 2013, 23:28   #5
lorry_driver
Junior Member
 
Join Date: Oct 2002
Location: Australia
Posts: 10
Send a message via ICQ to lorry_driver
Tried it, still plays music on rear speakers.
lorry_driver is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump