Old 5th March 2009, 09:20   #1
EditeD
Junior Member
 
Join Date: Mar 2009
Posts: 1
"Backdoor detected" in Norman antivirus.

Hi! I dont know if this goes under "bug" or "support" area of the forum, but hey - its a backdoor we are talkin' about.

Anyhow, Norman Antivirus shuts down and deletes Winamp.exe and some file in the folder. I have tried reinstalling Winamp, but the same error occurs every time.

Anyhow, if it is a slipup in Winamp, I thought it would be nice for you to know the error. Also, a friend of me got the same message in Avast!.



Please move or delete thread if it is irrelvant.
EditeD is offline   Reply With Quote
Old 5th March 2009, 15:10   #2
ujay
Forum King
 
ujay's Avatar
 
Join Date: Jul 2001
Location: London
Posts: 6,072
This is something fairly common in NSIS installer files(not just winamp), triggers a bad CRC in ESET.

Which file is showing the problem.
Is it the installer file 'winamp555_full_emusic-7plus_en-us.exe'

Probably more of the same, but let Egg give you a definitive answer if he's around.

UJ
ujay is offline   Reply With Quote
Old 5th March 2009, 15:27   #3
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
There's no viruses in the Winamp 5.55 distribution package,
and certainly no bifrose.avsq backdoor in winamp.exe

It's either a false-positive, in which case you need to report it to your AV vendor,
or your system has been infected AFTER installing Winamp.

Attached is a screenshot of the results of a virus scan of winamp.exe v5.5.5.2405 from http://virusscan.jotti.org/
which uses all the latest detection signatures from 20 different AV scanners, including Norman & Avast.
Attached Images
File Type: jpg jotti_scan_results.jpg (124.3 KB, 150 views)
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump