Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Reply
Thread Tools Search this Thread Display Modes
Old 1st June 2005, 20:58   #1
Andreas E.
Senior Member
 
Join Date: Jul 2002
Posts: 135
Installer trouble: "You must close Winamp before you can continue"

Downloaded 5.09.2 today, and tried to install winamp on my vanilla W2K sp 4 + security patches + chipset drivers + dx9c + display drivers.

Saved Studio.xnf to somewhere else, otherwise THERE IS NO WINAMP FOLDER ANYWHERE ANYMORE.
Yet the installer kept nagging about that I must close Winamp before I can continue; however, I have not played ANY mp3 yet, i. e. I have not used Winamp yet at all (as it was not properly installed by now).

I do want to know which file this is that is accessed *outside* the Winamp folder by the installer and always tricks it into thinking that Winamp is running, although it is definitely not, since it has been removed from my machine (!!)
I also deleted winamp.ini from C:\WINNT, but no change either. My Task Manager doesn't show any winamp process running either.

Please help me to locate the bugger!

Last edited by Andreas E.; 1st June 2005 at 21:34.
Andreas E. is offline   Reply With Quote
Old 1st June 2005, 21:14   #2
Andreas E.
Senior Member
 
Join Date: Jul 2002
Posts: 135
Ahh, as I always say: vanilla systems are very interesting.

I selected 'Ignore' and installed anyway.
Now the following happened: the installer complained about a missing msvcp60.dll, that's a runtime component for MSVC++ 6.0.
I have msvcp50.dll on my vanilla system...(remember, Win2K)

Thus Winamp assumes the OS is XP and has the latest MSVC++ 6.0 dll installed, which it should not.

It is really no good to do this normally, but I will simply download and register the 6.0 dll. You guys know what thing to fix in 5.10 then.

[edit] S O L V E D!

It takes some investigation time to even get a slight clue that mIRC (program for Internet Relay Chat) could be involved in Winamp setup, but it WAS!
If you have mIRC running, Winamp setup will claim that Winamp is running!

If you like, you may close this thread.

-ae-

Last edited by Andreas E.; 1st June 2005 at 21:32.
Andreas E. is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump