Old 21st May 2013, 20:05   #1
dorman
Junior Member
 
Join Date: May 2013
Posts: 1
Issue with Shoutcast 2.0.0.29

Hello,

We encountered a problem with Shoutcast today, everything stopped working. We checked the server and verified that the service was running, but we still could not get the encoder to connect and the admin page would not load in a browser. Restarting the service did not correct the issue. The logs reported that everything was okay (correct config loaded, listening on the right ports), but still did not work. Restarting the server also did not work. We were able to bring it back online by running sc_serv.exe from the command line.

Server: Windows Server 2008 R2 Standard
Shoutcast version 2.0.0.29

The only error that appears in the logs (occurs many times):
2013-05-21 10:27:04 E msg:[DST 70.199.97.198:1101 sid=1] Socket error while waiting to send data. err=Connection reset by peer.(10054)

These are the last two lines in the log before the service stopped accepting clients:
2013-05-21 12:41:09 I msg:[YP2] Connecting to yp.shoutcast.com
2013-05-21 12:41:09 I msg:[YP2] Disconnected from yp.shoutcast.com. The station should now be de-listed from the SHOUTcast Radio Directory (YP).


Anybody have any ideas as to what happened?

Thanks
dorman is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump