Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 28th November 2006, 16:56   #1
jph6t
Major Dude
 
jph6t's Avatar
 
Join Date: May 2004
Location: USA
Posts: 756
& won't display in ML right-click menu item of Play all files ...

The Play all files... menu item(s) that appear when one right-clicks on a song
in the Media Library (ML) incorrectly states the artist and/or album name
when the artist or album name has an ampersand (&) as part of its value.

They menu items I am referring to are:
  • Play all files by artist
  • Play all files from album title
Let's say the song I am right-clicking has an album value of "Fire & Water".
The right-click play album item should read "Play all files from Fire & Water".
(or at least convert the value and read "Play all files from Fire And Water")
Instead, it currently reads "Play all files from Fire Water".

My System Specs:
  • Windows XP Professional SP2
  • DirectX 9.0c
  • Internet Explorer v6
  • Winamp v5.32 + 5.32 Update Pack
  • Separate User Setting Option
  • Running all the plugins in my signature
jph6t is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump