Old 28th July 2012, 22:45   #1
This1svintage
Junior Member
 
Join Date: May 2006
Posts: 5
Send a message via AIM to This1svintage
Freezing and unfreezing when song changes.

Got sick of iTunes, switched back to the newest Winamp. It worked for 2-3 days but when I went to run it today, I had to open the program about 4-5 times before it actually started. When it did start I could click a song to play it but then it would immediately freeze. The song would play through but I couldn't do anything on the program. When the song ended it will unfreeze for a second then re-freeze.
This1svintage is offline   Reply With Quote
Old 28th July 2012, 23:34   #2
This1svintage
Junior Member
 
Join Date: May 2006
Posts: 5
Send a message via AIM to This1svintage
Windows 7 x64
This1svintage is offline   Reply With Quote
Old 29th July 2012, 02:20   #3
This1svintage
Junior Member
 
Join Date: May 2006
Posts: 5
Send a message via AIM to This1svintage
bump
This1svintage is offline   Reply With Quote
Old 29th July 2012, 03:26   #4
thinktink
Forum King
 
thinktink's Avatar
 
Join Date: May 2009
Location: On the streets of Kings County, CA.
Posts: 3,012
Send a message via Skype™ to thinktink
Have you tried any of the suggestions in the stickied thread that is linked above?
thinktink is offline   Reply With Quote
Old 29th July 2012, 19:00   #5
This1svintage
Junior Member
 
Join Date: May 2006
Posts: 5
Send a message via AIM to This1svintage
Seems to be working again. The problem seems to have been that when Winamp was closed, an instance of Winamp.exe was still running. I ended the process and re-opened winamp and it opened instantly (was taking forever last time.) also the program no longer freezes. Thanks.
This1svintage is offline   Reply With Quote
Old 29th July 2012, 20:54   #6
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,684
Quote:
Originally Posted by This1svintage View Post
The problem seems to have been that when Winamp was closed, an instance of Winamp.exe was still running. I ended the process and re-opened winamp and it opened instantly (was taking forever last time.) also the program no longer freezes. Thanks.
A number of us have faced this problem. It is caused by one of the Portable Media Player plug-ins (those with names that start with pmp_) and/or a 3rd party plug-in. In my case I only use the "pmp_usb.dll" and tracked the culprit to a 3rd party DSP plug-in I was using.

A "One for Nunz" report will list all the plug-ins in your configuration and help you track down the one(s) causing the problem.

http://nunzioweb.com/daz/14nunz.html

With WA shut down, create a folder for holding your suspect plug-ins and move all of them to it. With task manager open, open and close WA 5 to 10 times to be sure the winamp.exe process does not keep running. If it does keep running, then you have not moved the right plug-in(s). Otherwise, move the suspects back one at a time and repeat the 5 to 10 open-close sequences until the winamp.exe process keeps running. Be sure to test all your suspects, you could have more than 1 bad guy.

Good luck.

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v1909 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump