Old 20th October 2012, 22:48   #1
Epona
Junior Member
 
Join Date: Oct 2012
Posts: 1
Album Washer: all my songs artwork is the same

Hello everyone,

I just bought the Album Washer Addon for my Galaxy S3 to ease the addition of album artwork to my music library.

The first time I started using it, it recognized my Regina Spektor track and asked me if I wanted to add the album artwork to all the album songs, to which I replied 'yes'.

Afterwards it all went downhill. It actually changed the artwork of ALL my songs to Spektor. Best part? Everytime I try to use Album Washer again, I get the "Album Washer not supported for these files" message.

Really, I'd rather have Mike the llama on all my songs then the same album cover for everything... Is there anything I can do to fix this?
Epona is offline   Reply With Quote
Old 21st October 2012, 12:36   #2
stranded
Junior Member
 
Join Date: Jan 2005
Location: Poland
Posts: 41
Send a message via ICQ to stranded Send a message via AIM to stranded Send a message via Yahoo to stranded
I would just delete all tracks of the phone, re-upload them using WiFi sync (or the USB drive, doesn't really matter as long as it's the Music folder on SD card) and try to use the Album Washer again.

I have no idea what could be causing this to you, Album Washer works fine on my phone.
stranded is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp for Android

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump