Old 15th November 2007, 22:01   #1
rbadillarx
Junior Member
 
Join Date: Nov 2007
Posts: 2
Winiamp 5.5 hung after (KB943460) appplied

Hi all:
I have few month with WinAmp 5.5 installed on Windows Xp Pro (Spanish). A couple of weeks a made two play list alpha and beta with almost 44 mp3 song each one.
All worked fine on my Dell 620 until Monday... since KB943460 has been applied I launch WinAMP and load any playlist on random mode and the Winamp hung... I have to call task-manager
and kill notifier and winamp to release ..
I have made a test Launching Winamp and playing a new playlist
loop with 10 tracks and WinAmp works fine.
Since alpha and beta are static playlist I wondering what's wrong... It's the patch, winamp or the playlists????
Does anybody have suffered something similar.
Does anybody have any clue ???


Thanks!

PD: I work on dual-display mode 99% of the time.. but also made tests with 1 display and 2, winamp on the LCD or the CRT but the problem arises either configuration.
rbadillarx is offline   Reply With Quote
Old 16th November 2007, 00:50   #2
Rocker
Hiding in plain sight (mod)
 
Join Date: Jun 2000
Location: Melbourne, Australia
Posts: 9,908
do you have any third party plugins/skins?
Rocker is offline   Reply With Quote
Old 16th November 2007, 17:51   #3
rbadillarx
Junior Member
 
Join Date: Nov 2007
Posts: 2
Nope just std program... but deeper test seems to reveal a link between the "shuffle" mode and the winamp hung.
To explain it.. I disable shuffle mode and use the same playlist and the winamp works fine...
So may be that patch isn't the problem...

I will make more tests to clarify this...
Any input really appreciate!
rbadillarx is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump