Old 17th November 2007, 02:58   #1
lazarusx
Junior Member
 
Join Date: Nov 2007
Posts: 1
Winamp 5.5 Crashing.

I know there's a few threads about this but, this is really frustrating me now.

I've done a 'clean' reinstall of winamp a few times, and it'll be fine for about 1-2 days. Then it'll start crashing when i switch songs, even sometimes when i just load up winamp.

Plus it'll set all my settings back too default again.

At the moment i can only assume it's conflicting with something in Vista 64.

I've also tried older version's of winamp, but they still seem to do the same thing.

It wont give me any errors either, it'll just say winamp as stopped working, and 'Close Program'. Using the FREE bundle by the way.

Specs:

OS: Vista 64
CPU: Q6600 2.4
GFX: 8800GTX
Sound Card: Audigy 2 (tried latest and previous drivers)
lazarusx is offline   Reply With Quote
Old 17th November 2007, 05:07   #2
Sawg
Forum King
 
Join Date: Jun 2000
Location: Phoenix, AZ
Posts: 7,456
Send a message via ICQ to Sawg Send a message via AIM to Sawg Send a message via Yahoo to Sawg
full uninstall and reinstall
Information required when posting

| Brought to you by ^V ^C | The one... the original... no seriously!
Sawg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump