Old 17th November 2007, 03:11   #1
lguapo
Junior Member
 
Join Date: Nov 2007
Posts: 8
Local Media

I can't seem to get my local media to display like it did when I first installed winamp. I could just scroll through all my mp3s and pick which songs I want to hear next. In that pane, it displays playlists (which happens to be blank). I don't believe I changed any settings and I can't find out how to correct it.
lguapo is offline   Reply With Quote
Old 17th November 2007, 07:18   #2
TheUniqueTiger
Senior Member
 
Join Date: Mar 2006
Location: India
Posts: 431
Options menu -> Prefs -> Local Media -> Watch folders tab... Is your Music folder listed there? If not then add that folder and rescan it. All your music files in that folder should be added and then listed in ML.

You have only One Life... So before You are History, make sure you get into History books. - TheUniqueTiger
My personal website, HiFiBB ... Simply Hifi!, HiFiBB
TheUniqueTiger is offline   Reply With Quote
Old 17th November 2007, 13:35   #3
lguapo
Junior Member
 
Join Date: Nov 2007
Posts: 8
I have tried that. I even removed the folder, re-added it and rescanned it, but still nothing.
lguapo is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump