Old 1st January 2008, 21:40   #1
parypv
Junior Member
 
Join Date: Jan 2008
Posts: 7
Snap crackle pop v2 :(

hey
before i start i'll say that i've searched on a lot of forums for this very same problem although none of the methods are working
for about a week now i've been having problems with the sound on my pc
when playing music in winamp the music crackles pops and skips etc at random intervals - this isn't specific music files - it's anything (mp3 only though)
wmp there is no problem (movies, music etc)
i went on the winamp forums and tried to follow the recommendations given - it seems to have calmed down but i don't think it's completely gone
i've updated sound drivers etc but it still skips
anyway when i thought it was calming down i decided to play call of duty 4 mp - and the sound was the same in that :-| - very annoying and it's skipping all over the place and crackling. so i'm not sure whether if it's a winamp thing or global
before i thought it was because my pc needed a clean - it was partly the reason because once i'd cleaned it out it was all fine - but then it soon came back
any ideas what it could be linked to? - or any suggestions?
edit-i've updated ac3filter and ffdshow - plus i've uninstalled winamp completely and reinstalled - although i didn't reboot (would that make a difference? )
and it's worse than before now..
i've been trying to change the decoder for mp3's when playing in winamp but can't find a way to do it - atm it's using winamp's internal decoder - although i've never had problems with it before :-/
not sure what's wrong, and it's ruining my winamp experience - i'm using latest version of winamp
Many thanks
Parypv
parypv is offline   Reply With Quote
Old 1st January 2008, 21:53   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Have you seen this?...
Quote:
From the Common Issues section of the Troubleshooters Sticky...

No sound, skippy/choppy/crackly playback, high VM usage, etc.
http://forums.winamp.com/showthread....26#post1212926
http://forums.winamp.com/showthread.php?threadid=166479

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 1st January 2008, 22:28   #3
parypv
Junior Member
 
Join Date: Jan 2008
Posts: 7
yh i tried all of those before posting -quite a few of them were already configured correctly for me - problem still occurs though
parypv is offline   Reply With Quote
Old 2nd January 2008, 00:34   #4
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Please provide Winamp & system specs.
JonnyMac is offline   Reply With Quote
Old 3rd January 2008, 21:34   #5
parypv
Junior Member
 
Join Date: Jan 2008
Posts: 7
i'm using winamp 5.51 pro
windows vista ultimate
pentium d 3.00ghz
1gm ram, ati radeon x800 pro 256mb, using realtek high definition audio with latest drivers installed.
it was all working perfectly fine before. not sure what i must have done if anything to change it
at first i thought it was skipping because i'd run a lot of processes (eg- open firefox, word or loads of programs simultaneously)...[although this shouldn't really be a problem on a dual core :-/] - so it'd have a small skip - and then it just started happening at random intervals and it was obvious something was messed up
Thanks a lot
Parypv
parypv is offline   Reply With Quote
Old 4th January 2008, 14:48   #6
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Maybe this (just guessing now)...
Winamp > Ctrl+P (for Preferences) > General Preferences > Playback > If you don't have a 24 bit sound-card, make sure 'Allow 24bit' is unchecked. You may also want to uncheck 'Use Dither' (if checkmarked).

Otherwise, please provide a HijackThis log and a List of Plugins. Info for posting a HjT log and plug-ins list is in the specs link.
JonnyMac is offline   Reply With Quote
Old 4th January 2008, 19:04   #7
parypv
Junior Member
 
Join Date: Jan 2008
Posts: 7
allow 24bit was already unchecked
i unchecked 'use dither' - however it is still skipping a little. the extremity of the skipping, popping etc varies.
plugins i'm using :- ml_ipod, and i think the msn plugin by blasphemer (show what i'm listening to)
hijack this log:-
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 18:57:12, on 04/01/2008
Platform: Windows Vista (WinNT 6.00.1904)
MSIE: Internet Explorer v7.00 (7.00.6000.16575)
Boot mode: Normal

Running processes:
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Windows\system32\taskeng.exe
C:\Windows\System32\oodtray.exe
C:\Program Files\OO Software\CleverCache\ooccctrl.exe
C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe
C:\Program Files\Grisoft\AVG7\avgcc.exe
C:\Program Files\NuonSoft\WallpaperCycler3\WallpaperCycler.exe
C:\Program Files\Windows Sidebar\sidebar.exe
C:\Windows\ehome\ehtray.exe
C:\Program Files\BWMeter\BWMeter.exe
C:\Program Files\WordWeb\wweb32.exe
C:\Program Files\Xfire\xfire.exe
C:\Windows\ehome\ehmsas.exe
C:\Program Files\Windows Media Player\wmpnscfg.exe
C:\Program Files\Windows Sidebar\sidebar.exe
C:\Program Files\Adobe\Reader 8.0\Reader\AcroRd32.exe
C:\Program Files\SpeedFan\speedfan.exe
C:\Program Files\Microsoft Office\Office12\WINWORD.EXE
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Winamp\winamp.exe
C:\Windows\system32\SearchFilterHost.exe


R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.co.uk/ig
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = local
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\Program Files\Microsoft Office\Office12\GrooveShellExtensions.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0\bin\ssv.dll
O2 - BHO: scriptproxy - {7DB2D5A0-7241-4E79-B68D-6309F01C5231} - C:\Program Files\McAfee\VirusScan\scriptsn.dll
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O4 - HKLM\..\Run: [NuonSoft Wallpaper Cycler 3 StartupHelper] C:\Program Files\NuonSoft\WallpaperCycler3\StartupHelper.exe
O4 - HKLM\..\Run: [OODefragTray] C:\Windows\system32\oodtray.exe
O4 - HKLM\..\Run: [ooccctrl.exe] C:\Program Files\OO Software\CleverCache\ooccctrl.exe /tasktray
O4 - HKLM\..\Run: [ZoneAlarm Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [GrooveMonitor] "C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe"
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVG7\avgcc.exe /STARTUP
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\Run: [ehTray.exe] C:\Windows\ehome\ehTray.exe
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-18\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE (User 'Default user')
O4 - Startup: BWMeter.lnk = C:\Program Files\BWMeter\BWMeter.exe
O4 - Startup: WordWeb Pro.lnk = C:\Program Files\WordWeb\wweb32.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0\bin\ssv.dll
O9 - Extra button: Send to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: S&end to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
O9 - Extra button: (no name) - {B205A35E-1FC4-4CE3-818B-899DBBB3388C} - C:\Program Files\Common Files\Microsoft Shared\Encarta Search Bar\ENCSBAR.DLL
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O13 - Gopher Prefix:
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/ge...sh/swflash.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{0B5AAB60-D018-416A-A920-1F7B1276BEA2}: NameServer = 192.168.0.1
O17 - HKLM\System\CS1\Services\Tcpip\..\{0B5AAB60-D018-416A-A920-1F7B1276BEA2}: NameServer = 192.168.0.1
O17 - HKLM\System\CS4\Services\Tcpip\..\{0B5AAB60-D018-416A-A920-1F7B1276BEA2}: NameServer = 192.168.0.1
O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:\Program Files\Microsoft Office\Office12\GrooveSystemServices.dll
O18 - Protocol: hddlife - {BD758015-47D9-477A-8873-4B688A2BC0E2} - "C:\Program Files\BinarySense\HDDlife 3\hlAPP.dll" (file missing)
O20 - Winlogon Notify: avgwlntf - C:\Windows\SYSTEM32\avgwlntf.dll
O22 - SharedTaskScheduler: Windows DreamScene - {E31004D1-A431-41B8-826F-E902F9D95C81} - C:\Windows\System32\DreamScene.dll
O23 - Service: Acronis OS Selector Reinstall Service (AcronisOSSReinstallSvc) - Unknown owner - C:\Program Files\Common Files\Acronis\Acronis Disk Director\oss_reinstall_svc.exe
O23 - Service: Apple Mobile Device - Apple, Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: Ati External Event Utility - ATI Technologies Inc. - C:\Windows\system32\Ati2evxx.exe
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
O23 - Service: AVG7 Resident Shield Service (AvgCoreSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgrssvc.exe
O23 - Service: BitDefender Scan Server (bdss) - Unknown owner - C:\Program Files\Common Files\Softwin\BitDefender Scan Server\bdss.exe
O23 - Service: HDDlife HDD Access service - BinarySense, Ltd. - C:\Program Files\BinarySense\HDDlife 3\hldasvc.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\1150\Intel 32\IDriverT.exe
O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: BitDefender Desktop Update Service (LIVESRV) - SOFTWIN S.R.L. - C:\Program Files\Common Files\Softwin\BitDefender Update Service\livesrv.exe
O23 - Service: McAfee Services (mcmscsvc) - Unknown owner - C:\PROGRA~1\McAfee\MSC\mcmscsvc.exe (file missing)
O23 - Service: McAfee Network Agent (McNASvc) - McAfee, Inc. - c:\PROGRA~1\COMMON~1\mcafee\mna\mcnasvc.exe
O23 - Service: McAfee Scanner (McODS) - Unknown owner - C:\PROGRA~1\McAfee\VIRUSS~1\mcods.exe (file missing)
O23 - Service: McAfee Proxy Service (McProxy) - McAfee, Inc. - c:\PROGRA~1\COMMON~1\mcafee\mcproxy\mcproxy.exe
O23 - Service: McAfee Real-time Scanner (McShield) - Unknown owner - C:\PROGRA~1\McAfee\VIRUSS~1\mcshield.exe (file missing)
O23 - Service: McAfee SystemGuards (McSysmon) - Unknown owner - C:\PROGRA~1\McAfee\VIRUSS~1\mcsysmon.exe (file missing)
O23 - Service: McAfee Personal Firewall Service (MpfService) - Unknown owner - C:\Program Files\McAfee\MPF\MPFSrv.exe (file missing)
O23 - Service: MSCSPTISRV - Sony Corporation - C:\Program Files\Common Files\Sony Shared\AVLib\MSCSPTISRV.exe
O23 - Service: McAfee Anti-Spam Service (MSK80Service) - Unknown owner - C:\Program Files\McAfee\MSK\MskSrver.exe (file missing)
O23 - Service: Nero BackItUp Scheduler 3 - Nero AG - C:\Program Files\Nero\Nero8\Nero BackItUp\NBService.exe
O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Common Files\Nero\Lib\NMIndexingService.exe
O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Program Files\Eset\nod32krn.exe
O23 - Service: O&O Defrag - O&O Software GmbH - C:\Windows\system32\oodag.exe
O23 - Service: O&O CleverCache Agent (OOCleverCacheAgent) - O&O Software GmbH - C:\Program Files\OO Software\CleverCache\ooccag.exe
O23 - Service: Office Source Engine (ose) - Unknown owner - C:\Program Files\Common Files\Microsoft Shared\Source Engine\OSE.EXE (file missing)
O23 - Service: PACSPTISVR - Unknown owner - C:\Program Files\Common Files\Sony Shared\AVLib\PACSPTISVR.exe
O23 - Service: Panda Process Protection Service (PavPrSrv) - Panda Software - C:\Program Files\Common Files\Panda Software\PavShld\pavprsrv.exe
O23 - Service: PnkBstrA - Unknown owner - C:\Windows\system32\PnkBstrA.exe
O23 - Service: Registry Management Service (RegManServ) - Unknown owner - C:\Program Files\Advanced Registry Doctor\RegManServ.exe
O23 - Service: SBSD Security Center Service (SBSDWSCService) - Safer Networking Ltd. - C:\Program Files\Spybot - Search & Destroy\SDWinSec.exe
O23 - Service: SonicStage Back-End Service - Sony Corporation - C:\Program Files\Common Files\Sony Shared\AVLib\SsBeSvc.exe
O23 - Service: Sony SPTI Service (SPTISRV) - Sony Corporation - C:\Program Files\Common Files\Sony Shared\AVLib\SPTISRV.exe
O23 - Service: SonicStage SCSI Service (SSScsiSV) - Sony Corporation - C:\Program Files\Common Files\Sony Shared\AVLib\SSScsiSV.exe
O23 - Service: StarWind iSCSI Service (StarWindService) - Rocket Division Software - C:\Program Files\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Check Point Software Technologies LTD - C:\Windows\System32\ZoneLabs\vsmon.exe
O23 - Service: Webroot Desktop Firewall Data Service (WebrootDesktopFirewallDataService) - Unknown owner - C:\Program Files\Webroot\Desktop Firewall\WDFDataService.exe (file missing)
O23 - Service: Webroot Desktop Firewall (WebrootFirewall) - Unknown owner - C:\Program Files\Webroot\Desktop Firewall\FirewallNTService.exe (file missing)
O23 - Service: BitDefender Communicator (XCOMM) - SOFTWIN S.R.L - C:\Program Files\Common Files\Softwin\BitDefender Communicator\xcommsvr.exe

--
End of file - 11620 bytes
Thanks for replying
parypv is offline   Reply With Quote
Old 4th January 2008, 21:00   #8
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
I don't see any "red flags" sticking out.

However, it is possible that one of the plug-ins you mentioned is causing a conflict.

Another possibility, if OO Defrag is running (defragmenting) in the background, that may be causing the momentary skips while you are listening to music.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 4th January 2008, 22:21   #9
parypv
Junior Member
 
Join Date: Jan 2008
Posts: 7
no it's definitely not that since it's happened on many occasions where it isn't running a scan
although i'm not sure if it's able to intefere while the program is running (but not doing a scan)
it's set on automatic so it scans when it thinks its right etc
however i'm positive that isn't related
if it is a plugin i'm not sure why it would occur now and not earlier.
i haven't updated any of them
quite confusing
parypv is offline   Reply With Quote
Old 5th January 2008, 00:40   #10
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Sorry, other than what has been discussed I can't see what may be causing the issue.

Anyone else?
JonnyMac is offline   Reply With Quote
Old 5th January 2008, 01:39   #11
Khruschev
Junior Member
 
Join Date: May 2004
Posts: 29
I once had that problem too, although the cackling/pops weren't as bad as you described. When I watched movies it was same thing - audio was skipping a lot. After a lot of deductions it turned out that for some reason data transfer was really slow to my media drive. So it could be some caching problem, or it could be that the link between your motherboard and disk is slow. I at first thought my disk was going bad, but somehow it fixed itself in the end...so I'm not sure how you can solve your problem. Perhaps try playing music off of another physical disk.

"We are only barcodes to the AP Free Response graders."
Khruschev is offline   Reply With Quote
Old 5th January 2008, 16:55   #12
parypv
Junior Member
 
Join Date: Jan 2008
Posts: 7
come to mention it general pc use has been sluggish lately
i might try cleaning out the pc (sounds stupid but if you see the inside of my pc and the area it's in you'll understand )
when this started i left it for a while - then i cleaned out my pc and it was fine for a day or so , then it came back :S - so i'm not sure whether if it's because of that
by sluggish i mean browsing folders etc is just long - even opening my computer - simple copying and paste - simple small deletions also -
my hdd's aren't super full - 2 of the drives are in the blue region. 3rd one is a few gigs away from the blue region
cpu temps and that don't seem out of the ordinary
i'll see whether if the pc is very dusty inside and check the air filter inside to see if it's been clogged up already
if it has then that'll most probably be the cause - however i just cleaned it so it shouldn't be dusty already :|
Thanks for the feedback guys
Much appreciated
Parypv
parypv is offline   Reply With Quote
Old 5th January 2008, 17:25   #13
Nunzio390
Nugatory Aluminator
Look it up

 
Nunzio390's Avatar
 
Join Date: Oct 2002
Location: Tharsis Ridge (Martian lowlands)
Posts: 8,590
Send a message via AIM to Nunzio390 Send a message via Yahoo to Nunzio390
Yep... everything you mentioned above could be contributing to the problem too.

btw...

[START OF OFF-TOPIC NONSENSICAL RANT]

The title of this thread is Snap crackle pop v2 :(
I'll assume that you might have had Kelloggs Rice Krispies in mind when you decided on the topic title.
Well, I have a lawsuit in place right now against Kelloggs.
One day I had just finished pouring milk on a bowl of Rice Krispies and instead of hearing "Snap, Crackle, Pop", I instead distinctly heard "Snap, Crackle, Screw You!"

[END OF OFF-TOPIC NONSENSICAL RANT]

Sorry... I just couldn't resist!
OK... I'll go away now and leave you alone.

Don't email or PM me concerning Winamp. Instead, either start a NEW TOPIC or post a REPLY in the appropriate thread in these forums. This will also benefit others who may have a similar question or problem. But before posting, please first Search the forums and read all FAQs and all Sticky threads.

ORB Remote Broadcast

[ Automated Jukebox | Nunzio's Home | Wacky Videos | Solve the Prunella Puzzle! ]
[ LINE RIDER! | My Resume | Virtual Chess | Composite Sketch | My Niece's Band ]
[ Plugins by Joonas | DrO's Winamp Plugins and Extras | K-Jöfol ]
Nunzio390 is offline   Reply With Quote
Old 5th January 2008, 23:21   #14
parypv
Junior Member
 
Join Date: Jan 2008
Posts: 7
haha yh coincidentally i realised that it matched with the rice crispies slogan so i used it :P
parypv is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump