Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 16th November 2007, 20:24   #1
agaudrault
Junior Member
 
Join Date: Nov 2007
Posts: 3
id3v1 track# and date info do not appear in Basic Info nor in ML

My music collection is all encoded to FLAC. Many of my tracks have both id3v1 and id3v2 tags where only the id3v1 tags contain track# and date information. The Basic Info tab does not show the track# and date for those tracks, nor does the ML. Perhaps my understanding is incorrect, but I thought that Basic Info would grab the track# and date information if it appears in at least one of the sets of tags.

Is there any way to get Winamp to use the track# and date info in the id3v1 tags, particularly in the ML?

I've searched the forums here and could not find anyone else expressing this issue. I'd be interested to hear otherwise.

I'm running Winamp 5.5 under WinXP, and have had this problem when using either v1.1.1 and v1.1.2 of Michael Facquet's FLAC plugin.

Any clues?

Kindest regards,
Alain.
agaudrault is offline   Reply With Quote
Old 16th November 2007, 20:41   #2
Sawg
Forum King
 
Join Date: Jun 2000
Location: Phoenix, AZ
Posts: 7,456
Send a message via ICQ to Sawg Send a message via AIM to Sawg Send a message via Yahoo to Sawg
FLAC doesn't use ID3 tags, it uses Vorbis comments. Plus, Winamp has native FLAC support as well, so there is no need for a third-party FLAC decoder (which are NOT supported)

| Brought to you by ^V ^C | The one... the original... no seriously!
Sawg is offline   Reply With Quote
Old 17th November 2007, 01:21   #3
agaudrault
Junior Member
 
Join Date: Nov 2007
Posts: 3
Ugh, my mistake, this issue is indeed only occurring w/ MP3 files, not FLAC. Please disregard all mention of FLAC in my original post, issue is the same though, for MP3 files.

Basic Info and ML do not show values for track# and date when that info is only in id3v1 tags and not in id3v2.

Thanks for being patient with me.

Alain.
agaudrault is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump