Old 10th May 2005, 10:15   #1
alintatoc
Junior Member
 
Join Date: May 2005
Location: Finland
Posts: 2
Radio problems!

I am in Finland.In august last year I listened the radio for a long time.Now I can not listen the radio anymore because it's not working anymore,it's working only 5seconds and after that is buffering,then 5 seconds it's working and so on.
Can somebody give me some advice in this matter please.
I am from Finland and I want to listen a radio from Romania.

Thank you in advance.
alintatoc is offline   Reply With Quote
Old 10th May 2005, 18:35   #2
k_rock923
\m/
(Forum King)
 
k_rock923's Avatar
 
Join Date: Jul 2003
Location: /bin/bash
Posts: 7,850
Send a message via AIM to k_rock923
What station are you trying to listen to and what kind of internet connection do you have?

Never underestimate the bandwidth of a station wagon full of tapes hurtling down the highway.
k_rock923 is offline   Reply With Quote
Old 11th May 2005, 10:41   #3
alintatoc
Junior Member
 
Join Date: May 2005
Location: Finland
Posts: 2
I have 512Kb/s...Last year I had 256Kb/s and it was working very nice but nut is not working anymore.
Maybe you can give me some advice.

thank you
alintatoc is offline   Reply With Quote
Old 11th May 2005, 12:54   #4
ujay
Forum King
 
ujay's Avatar
 
Join Date: Jul 2001
Location: London
Posts: 6,072
Do you have the same problem with other stations ?

Can you give the name of the problem station as asked by k_rock ?
What is the URL of the station or the address of the website where you found the link so others will be able to check it.

UJ
ujay is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump