Old 30th September 2005, 20:58   #1
anghelcaido
Junior Member
 
Join Date: Sep 2005
Location: San Luis Potosí México
Posts: 2
Ayuda

Hola, espero que me puedan ayudar, tengo algunos años utilizando Winamp y cuando bajé la version 5.9 y la instalé en mi computadora, y puedo abrir el Winamp y modificar mis listas, pero al momento de abrir algun archivo para reproducirlo, aparece un error y me dice que se ha detectado un problema y se tiene que cerrar, y no puedo escuchar ningun archivo y siempre es lo mismo, me dice que va a mandar un informe de errores y lo acepto y en cuanto lo envia me abre una pagina de Microsoft donde me pide que me comunique con Nulsoft porque ellos no tienen informacion sobre este Error, y bueno en verdad estoy preocupado porque no puedo hacer nada, ya instale las nuevas versiones de Winamp y el error ahi sigue, he instalado versiones antiguas y el error sigue, no sé qué hacer. Utilizo Windows XP con el Service Pack 2.
y el informe del error contiene los siguientes datos:
AppName: winamp.exe
AppVer: 5.0.0.3
ModName: gen_ml.dll
ModVer: 0.0.0.0 Offset: 0000826d

Ayudenme porfavor!
anghelcaido is offline   Reply With Quote
Old 22nd November 2005, 00:12   #2
Joel
Debian user
(Forum King)
 
Joel's Avatar
 
Join Date: Jan 2003
Location: Arch land
Posts: 4,917
Es posible que ese archivo no sea de multimedia... lo intentaste abrir con otro reproductor?


* PC: Intel Core 2 DUO E6550 @ 2.33 GHz with 2 GB RAM: Archlinux-i686 with MATE.
* Laptop: Intel Core 2 DUO T6600 @ 2.20 GHz with 4 GB RAM: Archlinux-x86-64 with MATE.
Joel is offline   Reply With Quote
Old 22nd November 2005, 03:51   #3
anghelcaido
Junior Member
 
Join Date: Sep 2005
Location: San Luis Potosí México
Posts: 2
pues la vdd es toda mi musica... musica q puedo scuchar en otros reproductores como el windows media player... y varios pero la verdad esq yo prefiero Winamp... pero desgraciadamente ahorita no lo puedo utilizar..!!!
anghelcaido is offline   Reply With Quote
Old 22nd November 2005, 21:33   #4
cyberespia
Junior Member
 
Join Date: Nov 2005
Location: Peru
Posts: 1
a mi me pasa lo mismo en XP,tengo dos cuentas,una la de administrador y la otra general.
En la cuenta de administrador funciona perfecto,pero en la cuenta general me ocurre como aqui han expuesto,hago clik para escuchar una cancion y de pronto me sale que a ocurrido un error y me sale lo de enviar informe.
Espero alguien exponga una solucion o en todo caso ver que es lo que esta pasando.
cyberespia is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > International Connection > International Connection

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump