Old 9th May 2005, 19:52   #1
rdclark147
Junior Member
 
Join Date: May 2005
Posts: 2
Stations Time Out

When in listen to intenet radio, about 80% of the stations i pick time out.

I am on a lan using Windows xp.

What do I need to do to make it so I can listen to all the stations.
rdclark147 is offline   Reply With Quote
Old 11th May 2005, 16:37   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Please provide further system specs. Do you have any third party plug-ins? Where are you trying to connect from, SHOUTcast of the Stream Radio section of the Media Library? Does Winamp connection settings correct reflect you Internet connection (Winamp > Ctrl+P > General Preferences)? Is the firewall configured to allow Winamp full/proper access?

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 11th May 2005, 17:01   #3
ujay
Forum King
 
ujay's Avatar
 
Join Date: Jul 2001
Location: London
Posts: 6,072
Quote:
Originally posted by JonnyMac
... Is the firewall configured to allow Winamp full/proper access?
In particular make sure Winamp has access to all ports. Many networks only allow access to port 80 and these are the only stations you will connect to in this case.

UJ
ujay is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump