Old 31st December 2007, 05:59   #1
LT72884
Junior Member
 
Join Date: Dec 2006
Posts: 22
M3u with album art

So i have the insignia nsdv4g player and it supports the M3u playlist feature. I use winamp 5.5 and in my playlist i have made i edited all the songs to have cover art. When i save the playlist to the player none of the cover art appears when playing the song. i hook up the player and it shows no jpg files where the song is. How do i get album art to work with my M3u playlist? thanx guys
LT72884 is offline   Reply With Quote
Old 31st December 2007, 13:55   #2
Sawg
Forum King
 
Join Date: Jun 2000
Location: Phoenix, AZ
Posts: 7,456
Send a message via ICQ to Sawg Send a message via AIM to Sawg Send a message via Yahoo to Sawg
M3U doesn't save cover-art information in it. Winamp saves the jpeg witih the folder of the media files. If the device does not pick it up, you may want to contact the manufacturer for support.

| Brought to you by ^V ^C | The one... the original... no seriously!
Sawg is offline   Reply With Quote
Old 31st December 2007, 14:31   #3
LT72884
Junior Member
 
Join Date: Dec 2006
Posts: 22
Dang, that bites. I have been talking with the insignia forums but they kinda suck. Wmp 11 is horible at managing media players and so is rhapsody. But i love my album art. Any way if you have any idea of what could help me out that would be cool. thanx
LT72884 is offline   Reply With Quote
Old 31st December 2007, 14:39   #4
cs188
Member
 
cs188's Avatar
 
Join Date: Mar 2005
Location: New York, USA
Posts: 93
Send a message via AIM to cs188
For the best chance of your portable device to recognize album artwork, I would embed album art in the tags of your mp3 files. That way, wherever the individual song goes, the album art goes with it. Unfortunately, Winamp does not yet have the capability to embed album artwork in mp3 tags. Until that day comes, you can do this easily in batch by using a free program called MP3Tag. http://www.mp3tag.de/en/

- cs188
cs188 is offline   Reply With Quote
Old 31st December 2007, 16:11   #5
LT72884
Junior Member
 
Join Date: Dec 2006
Posts: 22
Ok thanx i will give it a try right now
LT72884 is offline   Reply With Quote
Old 31st December 2007, 16:51   #6
LT72884
Junior Member
 
Join Date: Dec 2006
Posts: 22
dang. my player loads the box for were the art should be but no art loads. i wonder why.
LT72884 is offline   Reply With Quote
Old 31st December 2007, 17:05   #7
cs188
Member
 
cs188's Avatar
 
Join Date: Mar 2005
Location: New York, USA
Posts: 93
Send a message via AIM to cs188
Hmm...all art is JPEG, and you've written it correctly to the tag, right?

Ensure you have 1) imported the files into MP3Tag 2) highlighted all songs, right-clicked and selected "Extended Tags" 3) clicked the "Add Cover" button to embed the cover in the selected songs 4) clicked OK and waited for MP3Tag to write the tags.

Not too sure what else it could be because this method works fine for me on my Zune, at least.

- cs188
cs188 is offline   Reply With Quote
Old 31st December 2007, 17:57   #8
LT72884
Junior Member
 
Join Date: Dec 2006
Posts: 22
Quote:
Originally posted by cs188
Hmm...all art is JPEG, and you've written it correctly to the tag, right?

Ensure you have 1) imported the files into MP3Tag 2) highlighted all songs, right-clicked and selected "Extended Tags" 3) clicked the "Add Cover" button to embed the cover in the selected songs 4) clicked OK and waited for MP3Tag to write the tags.

Not too sure what else it could be because this method works fine for me on my Zune, at least.

- cs188
well i re opend the jpg in ifranview nad saved it as a interlaced jpg and redid the tag and it worked for one song. im going to try it on more songs and see what happens. first i need to erase my entire player of its music. im going to start from scratch. hopefully the playlists will work and read the album art.
LT72884 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump