Old 18th December 2003, 18:13   #1
neocool
Junior Member
 
neocool's Avatar
 
Join Date: Nov 2003
Location: india
Posts: 15
Send a message via Yahoo to neocool
winamp looses all my settings

hi,

i m having this problem for many days now.
All the settings that i used to have in winamp looses every now and then. Sometimes it opens fine with my settings but other times it opens like it is opening first time after installation only with default settings and looses everything that i saved it in earlier.
It was happening with me when i was using winamp 2x series and now also when i have installed winamp 5 i m having same problem.

Can anyone help in it and tell me whats wrong. is there any other media player that is conflicting with it ?? or what ??

i will really be thankful if solution can be mailed to me at prestigiousthoughts@hotmail.com


Thanks.
neocool is offline   Reply With Quote
Old 18th December 2003, 19:38   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
1. While Winamp 5 is not running, go to the WA5 folder, usually C: \Porgram Files\Winamp depending on where WA5 was installed.
2. Right click on Winamp.ini
3. select Properties
4. General tab
5. make sure Read-only is unchecked
6. OK button
7. do the same for studio.xnf

Also, be sure to close Winamp before closing Windows or shutting down the computer.

Preferences not be saved may be related to dodgy third party plug-in. Have you noticed this problem while using certain plug-in(s)?

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 18th December 2003, 19:55   #3
neocool
Junior Member
 
neocool's Avatar
 
Join Date: Nov 2003
Location: india
Posts: 15
Send a message via Yahoo to neocool
hi JonnyMac,

as notified by u i viewed properties of both the files .. it was same as it was needed.. i.e. they were not readonly.

and i should tell u .. i m not using even a single plugin with winamp 5. as there is no default plugin in it .. i also have not installed any new.. this problm is an old one for me.. dont know whats conflicting with it.

anyway.. thanks for ur kind help.

kindly post here for any further help.

thanks.
neocool is offline   Reply With Quote
Old 18th December 2003, 21:41   #4
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Quote:
Originally posted by neocool
there is no default plugin in it
Are you sure about that? Much of Winamp's functions come from plug-ins. Anyways it was 3rd party plug-ins that I was worried about.

If you have not done so already run your virus scanner. Also use a ad/foistware buster, download and run Spybot Search&Destroy.

Are you running on a user account. Do you have proper access to the Winamp folder/directory?
JonnyMac is offline   Reply With Quote
Old 19th December 2003, 04:15   #5
neocool
Junior Member
 
neocool's Avatar
 
Join Date: Nov 2003
Location: india
Posts: 15
Send a message via Yahoo to neocool
hi

sorry..!! i should have said that there is no DSP plugin that i m using with it. there are definately all other plugins that comes with it.. but i havnt installed any other 3rd party plugin.

and as u said somethng about virus or worms may be there .. so i used to have the virus definition uptodate every week. i m using Norton System works 2003, and i also have spy bot installed. i regularly check for both virus and trozans so i think there is nothing in that regard which is troubling me.

i have already tried all these views that came to my mind as they are now coming in urs.
thanks for ur reply.
neocool is offline   Reply With Quote
Old 19th December 2003, 04:34   #6
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Other that what I have suggested, I can not think of a reason why Winamp is loosing your settings.

Can anyone else offer some help here?
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump