Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 12th March 2007, 11:39   #1
sputnic
Junior Member
 
Join Date: Mar 2007
Posts: 6
Having problem with movie showing only sound but no picture?!?

Hello, I have just bought a new laptop with operative W Vista.
The deal is when i open a movie fie .AVI which issupposed to work in winamp and vlc doesnt work at all.
They only thing that happens is that I hear the sound but there is no picture at all.

I hope someone has got an answer, pre thx!
sputnic is offline   Reply With Quote
Old 12th March 2007, 12:31   #2
sputnic
Junior Member
 
Join Date: Mar 2007
Posts: 6
The video runs but the picture is distorted.
sputnic is offline   Reply With Quote
Old 12th March 2007, 21:28   #3
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 36,088
http://forums.winamp.com/showthread....d=161361#video :-)
DJ Egg is offline   Reply With Quote
Old 12th March 2007, 22:26   #4
sputnic
Junior Member
 
Join Date: Mar 2007
Posts: 6
here is the hijack :S
Attached Files
File Type: txt hijackthis.txt.txt (43.7 KB, 186 views)
sputnic is offline   Reply With Quote
Old 12th March 2007, 23:06   #5
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 36,088
Nope, we don't need a HJT log. Please click the link again :-)

We need a dxdiag log, and a mediainfo log for one of the problem video files.


EDIT

Oh ok, it IS actually a dxdiag log that you've attached. Cool.

So now we just need the MediaInfo log for one of the problem video files.

Though at a guess, you just need to install ffdshow and make sure it's configured to handle DivX and XviD (see above link again for details).
DJ Egg is offline   Reply With Quote
Old 12th March 2007, 23:19   #6
sputnic
Junior Member
 
Join Date: Mar 2007
Posts: 6
media file is .avi

media info:
Attached Files
File Type: txt dxdiag.txt (43.7 KB, 114 views)
sputnic is offline   Reply With Quote
Old 12th March 2007, 23:21   #7
sputnic
Junior Member
 
Join Date: Mar 2007
Posts: 6
oh, thx alot dj egg, ill check it out and see if this media info will do something for you.
Attached Files
File Type: txt exported.txt (1.4 KB, 128 views)
sputnic is offline   Reply With Quote
Old 12th March 2007, 23:36   #8
sputnic
Junior Member
 
Join Date: Mar 2007
Posts: 6
It's fixed now!!
THX alot!

you can delete or lock this thread
sputnic is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump