Old 18th February 2002, 11:51   #1
djsoftwareskins
Banned
 
djsoftwareskins's Avatar
 
Join Date: Feb 2002
Location: Winamp
Posts: 93
Still a wa2update problem...

Ok ! Now I can clearly affirm that the cause of the win crashes (for PETER : windows crash (in my case) =winamp would not work and pressing CTRL + ALT + DEL repetrvly would not open the close progrram dialog box , nor would it restart my PC - only if I pressed "RESET" OK?) were not due to my only 40 Mb of ram.
This morning I installed the same update on the folwing config :

Processor : P4 2 Ghz
Memory : 256 Mb SDRAM
Hard Drive : 40 Gb , 500 Mb Win Swapfile
Os : WinXP
Winamp vers before updating : 2.78
This is how it goes :
1.I open winamp
2.Double click to play a song
3.Then my pc stops working

After restarting my pc, went to :
Prefrences > Plug-ins > Output
selected crosfading or experimental direct sound and hited CONFIGURE
and winamp would again stop working...
Maybe there's somethin wrong whith this file...
I cannot attash it, as it is an .exe file and the accepted formats are only gif jpg png txt zip bmp jpeg wsz wal.
For those of u who are interested , give me an e-mail @ djsoftwaremail@yahoo.com or using winamp forum's e-mail button.....
Thanks in advance !!!
djsoftwareskins is offline  
Old 18th February 2002, 12:10   #2
Rocker
Hiding in plain sight (mod)
 
Join Date: Jun 2000
Location: Melbourne, Australia
Posts: 9,911
newest versions? or the old ones?

the newest version of crossfading is 1.337
and experimental is 1.36


download winamp 2 (update in my sig)

update your drivers and update directx to 8.1a (http://www.microsoft.com/directx)

and see if the bug is fixed
Rocker is offline  
Old 18th February 2002, 12:27   #3
djsoftwareskins
Banned
 
djsoftwareskins's Avatar
 
Join Date: Feb 2002
Location: Winamp
Posts: 93
ok...

I forgot about that...
I downloaded that wa2update from sawg's signature a week ago
I'm givin it a try now... wait
the crosfading is v 1.337
experimental directsound output = 1.37
Thanks , the problem solved out..
(PS : THANK PETER FOR THE SUPPORT HE GAVE ME YESTERDAY)
see this thread :
http://forums.winamp.com/showthread....threadid=76286
too see how peter reacted....

Can u give me an optimum configuration (of winamp) in the crossfading and direct sound for the Pc above? (1st topic)
djsoftwareskins is offline  
Old 18th February 2002, 12:31   #4
djsoftwareskins
Banned
 
djsoftwareskins's Avatar
 
Join Date: Feb 2002
Location: Winamp
Posts: 93
About directX

i have directx 8.
I am downloading 8.1 now..
but I know that microsoft recomended t d like this :
(after hdd is formated and new win is installed) , first install latest vers of directx and then install video & sound drivers..
What do u say?
I checked out you're web page & I saw someone showing tha finger...
was that u?
ps : the versions of the wa2update I mensioned above are the new ones...
djsoftwareskins is offline  
Old 18th February 2002, 13:22   #5
Rocker
Hiding in plain sight (mod)
 
Join Date: Jun 2000
Location: Melbourne, Australia
Posts: 9,911
how'd you pick me out of the crowd

lol(you are fucking amazing)

doesn't matter how or when you install your drivers....newer is usually better....(not saying always)

Quote:
Can u give me an optimum configuration (of winamp) in the crossfading and direct sound for the Pc above? (1st topic)
default is standard....but I go for personal preference(still only minor changes)
Rocker is offline  
Old 18th February 2002, 13:30   #6
djsoftwareskins
Banned
 
djsoftwareskins's Avatar
 
Join Date: Feb 2002
Location: Winamp
Posts: 93
It wasn't hard... I saw 3-4 pics, and u were in almost all of them...
The only bug i have see so far (in 20 minutes that is) is this :
If u leave to play the whole song , at the end, the song doesn't crossfade correctly...
is that from me ?
Settings :
Default fade lenght - 300
on start - 330
on first start - dis
on end - 330
on pause/stop - 330
on seek - 300
djsoftwareskins is offline  
Old 18th February 2002, 13:36   #7
Rocker
Hiding in plain sight (mod)
 
Join Date: Jun 2000
Location: Melbourne, Australia
Posts: 9,911
...only that pic is me.... the others are friends

define 'not working correctly'

remember the second track starts before the last one finishes
Rocker is offline  
Old 18th February 2002, 13:44   #8
djsoftwareskins
Banned
 
djsoftwareskins's Avatar
 
Join Date: Feb 2002
Location: Winamp
Posts: 93
Sorry for not beeing clear (again)- (yesterday this was the start of my controversary talk whith peter - which could have ended whith me kiked out of the forum)
It's difficult t say it in words but here it goes :
The way i know it (from sisqr soft's plug-in) it should be like this - song ends > volume down and next song volume up (u hear them together till fade out ends).
At me, the fade out/in dosn't work (whith the settings above)
I hear the 2 songs together for a little time and then only one (no fade)
Hope you'll understand this.
djsoftwareskins is offline  
Old 18th February 2002, 13:51   #9
Rocker
Hiding in plain sight (mod)
 
Join Date: Jun 2000
Location: Melbourne, Australia
Posts: 9,911
yeah....I believe peter has to have a look at this....i know what you mean but I don't know how to do it..or if the plug-in is capable of doing it.

i'll get this moved to peter's forum so he can have a look at it
Rocker is offline  
Old 18th February 2002, 14:29   #10
peter
ist death
 
peter's Avatar
 
Join Date: May 2000
Posts: 3,704
looks like your soundcard drivers can't handle per-stream volume changes. oh well. btw, mister FAQ-less, didn't DJEgg tell you to post your FULL system specs, including SOUND CARD TYPE ? i hate when someone ignores DJEgg's replies.
peter is offline  
Old 18th February 2002, 17:06   #11
djsoftwareskins
Banned
 
djsoftwareskins's Avatar
 
Join Date: Feb 2002
Location: Winamp
Posts: 93
Ok peter... forget what happend yesterday and pls help me now...
I didn't ignore DjEggs reply I just got carried away whith u
My sound card is an SBLive 5.1 whith drivers specialy designed for winXP

the specs. are (from the 1st post) :
Processor : P4 2 Ghz
Memory : 256 Mb SDRAM
Hard Drive : 40 Gb , 500 Mb Win Swapfile
Os : WinXP
Winamp vers before updating : 2.78
djsoftwareskins is offline  
Old 18th February 2002, 17:35   #12
peter
ist death
 
peter's Avatar
 
Join Date: May 2000
Posts: 3,704
post your full out_ds config (find [out_ds] section in winamp.ini and paste it here).
peter is offline  
Old 18th February 2002, 17:44   #13
djsoftwareskins
Banned
 
djsoftwareskins's Avatar
 
Join Date: Feb 2002
Location: Winamp
Posts: 93
here it is :

[OUT_DS]
cfg_buf_ms=2000
cfg_prebuf=30
cfg_oldpause=0
cfg_def_fade=300
cfg_wait=1
cfg_dev=1
cfg_sil_db=400
cfg_killsil=1
cfg_safe=0
cfg_gapless=0
cfg_preset=1
cfg_fade_start.time=333
cfg_fade_start.on=1
cfg_fade_start.usedef=0
cfg_fade_firststart.time=333
cfg_fade_firststart.on=0
cfg_fade_firststart.usedef=1
cfg_fade_stop.time=333
cfg_fade_stop.on=1
cfg_fade_stop.usedef=0
cfg_fade_pause.time=333
cfg_fade_pause.on=1
cfg_fade_pause.usedef=0
cfg_fade_seek.time=300
cfg_fade_seek.on=1
cfg_fade_seek.usedef=0


I have another q :
Do the vB codes work only in your forums?
I sent a mail whith a vB code and didn't show up as here
djsoftwareskins is offline  
Old 18th February 2002, 17:49   #14
djsoftwareskins
Banned
 
djsoftwareskins's Avatar
 
Join Date: Feb 2002
Location: Winamp
Posts: 93
What (exactly) does the "ADD BUFFER ACCES MODE" in the crossfader plug-in (it says Not Recomended)
djsoftwareskins is offline  
Old 18th February 2002, 18:09   #15
peter
ist death
 
peter's Avatar
 
Join Date: May 2000
Posts: 3,704
there's a "HELP" button; ever wondered what it does ?
second, i have no bloody idea what's your problem; is out_ds config window THAT unreadable ? or are you too lazy to change some settings to get what you want ? anyway, another troll thread whacked.
peter is offline  
Closed Thread
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump