Old 1st November 2013, 17:03   #1
IDiedForYou
Junior Member
 
Join Date: Nov 2013
Posts: 1
Metadata (track data) does not show up in Windows 7

For this problem I found out that it is your ID3v2 tag that is the problem, initially. To fix this problem you just uncheck your ID3v2 tag and click OK. If you have your mp3 folder open you should see your data appear, but since ID3v1 tags can not contain long names some names might be cut off. You're in luck though them ID3v2 tags can now be used again just check the ID3v2 box and put in the information, then click ok and boom there ya go. Least that is what worked for me, hope it works for you all
IDiedForYou is offline   Reply With Quote
Old 2nd November 2013, 06:29   #2
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,612
Send a message via AIM to MrSinatra
that is incorrect.

id3v2.3 works just fine with win7. u do not need v1 at all. v2.4 does NOT work with windows and is likely what issue u had.

mp3tag is the best way to fix it.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Tags
id3v1, id3v2, metadata not working, track data not working, windows 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump