Old 5th September 2002, 13:45   #1
Porkchop
Registered User
 
Join Date: Aug 2002
Posts: 6
Desktop Alpha Problem

I'm having a slight problem with desktop alpha at the moment so any help on this would be appreciated.

When desktop alpha is enabled my skin is fine but when I disable it in the preferences my entire background goes black?

I have copied the section on XML code that is dealing with the background below.

<container id="main" name="Main Window" default_x="0" default_y="0" default_visible="1">
<layout id="normal" alphabackground="player.background" droptarget="pldr">

Without the alphabackground command I get jagged alpha at the curved edges of my skin.

But I have heard that Win98 & ME do not support desktop alpha!

How can I get a smooth curved edge without having to use the desktop alpha settings?
Porkchop is offline   Reply With Quote
Old 5th September 2002, 13:57   #2
Porkchop
Registered User
 
Join Date: Aug 2002
Posts: 6
Fixed it now.
SOZ!
Porkchop is offline   Reply With Quote
Old 1st October 2002, 16:19   #3
FUBARR
Junior Member
 
Join Date: Oct 2002
Posts: 5
Question How

How did you fix the jagged edges
FUBARR is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Skinning and Design > Modern Skins

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump