Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Reply
Thread Tools Search this Thread Display Modes
Old 29th October 2014, 22:49   #1
LH123
Junior Member
 
Join Date: Oct 2014
Posts: 2
Multiple Instances of Winamp cannot play simultaneously

@Forum-Admin: Similar post at Thread #3011529, but maybe the wrong Forum there

We start multiple (three) instances of winamp and with the link to start the application we refer to different winamp.ini-files and playlists. Each winamp.ini set the three instances to output to a different soundcard.

Everything is fine so far, meaning, if we start playing at instance #1, soundcard #1 is playing. If we stop playing at instance #1 and start playing at instance #2, soundcard #2 is playing and so on. Nullsoft DirectSound Output is set as Plugin for all instances and each instance has set a different Device in it's configuration.

BUT we have this huge Problem: If we start playing at instance #2 without stopping playing at instance #1, instance #2 does not start to Play unless we stop playing at instance #1 and four seconds elapses. The same behaviour is at instance #3. It seems, Winamp is waiting no other instance is playing an then Begins to Play.

Any idea?

Regards,

Lucas
LH123 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump