Old 4th May 2000, 05:09   #1
Dr Robotnik
Guest
 
Posts: n/a
I have windows 95 v4.00.950b and whenever winamp is running and i try to get to display propities everything stops apart from the song that winamps playing at the time.
I have to then press ctr-alt-del and shut down a program called rundll32.exe and when i do everything is back to normal.
its not a major problem but i does get annoying. its happend with nearly every version ive got.
  Reply With Quote
Old 4th May 2000, 19:55   #2
Slestak
Junior Member
 
Join Date: May 2000
Posts: 2
I have the same ver of windows and have had a similar problem (blue screen of death) but it is repeatable with a different action.

When playing a location (ala shoutcast) it plays 3-4 seconds and them whammo, blue screen. Windows lets me close things, but i must reboot in order to ge tthings back right.

This does not occur when playing audio cd's. I dont have access to any mp3 files on this pc to try reading a file directly.
I am behind a firewall and do not have access to ftp.
Slestak is offline   Reply With Quote
Old 4th May 2000, 20:38   #3
Slestak
Junior Member
 
Join Date: May 2000
Posts: 2
A followup to my last post. I do not have rundll32 running when my pc comes back from the blue screen. So I may not be having the exact same prob as Dr above.

This problem has been with me for the last two releases I have tried on this pc. The two I have tried are 2.62 and 2.5c.

Thanks,
Slestak
Slestak is offline   Reply With Quote
Old 5th May 2000, 02:06   #4
Dr Robotnik
Junior Member
 
Join Date: May 2000
Location: bradford,west yorkshire,UK
Posts: 4
Send a message via ICQ to Dr Robotnik
humm I dont actually get the bule screen of death i my pc just compleatly freezes i mean winamp vis stops and other progs. the only thing that does work is the mouse and ctr-alt-del.
rundll32.exe i think is the display properties box but then again i could be wrong.

Dr Robotnik is offline   Reply With Quote
Old 12th May 2000, 23:15   #5
Just Checking
Guest
 
Posts: n/a
I have a similar problem in Windows 98, Second Edition. As Winamp is playing, if I click on the title bar of the Winamp window, the entire computer crashes except the song. I cannot even use Ctrl-Alt-Del. I have to turn off the computer.
  Reply With Quote
Old 13th May 2000, 21:09   #6
Markieman
Junior Member
 
Join Date: May 2000
Location: Zoetermeer, The Netherlands
Posts: 27
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by Dr Robotnik:
I have windows 95 v4.00.950b and whenever winamp is running and i try to get to display propities everything stops apart from the song that winamps playing at the time.
I have to then press ctr-alt-del and shut down a program called rundll32.exe and when i do everything is back to normal.
its not a major problem but i does get annoying. its happend with nearly every version ive got.
<HR></BLOCKQUOTE>

hmmm.. well rundll32.exe is a part of the MS Windows operation system, so it has nothing to do with WinAmp.

A simple but effective remedy could be the following.

Close all your programs you are running.
(including vshields, close internet connection etc.)

Insert your Windows CD. Click the start button, then run. type the following:
D:\SETUP.EXE (where D should be the drive letter of your CD-ROM). Follow the steps on the screen.

This will re-install windows without losing any settings. Any corrupt system file will be replaced with the original from the CD-ROM.

It worked for me 2 weeks ago.

Markieman is offline   Reply With Quote
Old 15th May 2000, 19:12   #7
npalm
Guest
 
Posts: n/a
I Downloaded a Plug-in of a 3d dancer and ever since whenever I try to open my winamp player everything freezes up
  Reply With Quote
Old 16th May 2000, 07:57   #8
afx114
Guest
 
Posts: n/a
these problems could be caused by IRQ conflicts. some video and soundcards require their OWN IRQ (not shared). if you have, say, your network card and soundcard on the same IRQ, this could cause problems when downloading and playing audio at the same time (shoutcast). similarly, if your sound and video cards share an IRQ the same problem could occur. i had similar problems with my video/network card. when i moved them to seperate IRQs the problem was solved.

i'm just being speculative, i dunno if that's your real problem, but it's a possability.

-j
  Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump