Old 2nd May 2000, 00:03   #1
AC
Guest
 
Posts: n/a
I am running Winamp 2.62. I have a PIII500. I noticed distortion added to quiet portions of songs, ie the start of Breakaway by Art Garfunckel and the start of A Spaceman came Travelling by Chris De Burgh. I initially noticed this on the MP3s but went back to a wav extracted by Exact Audio Copy. No problem on playback with media player or DCArt. I looked at the wav file and could see no visible distortion. On a whim I tried versions 2.5E, 2.23 and 1.92. Surprisingly the problem went away in version 1.92. I noticed that in a separate post you told someone that the problem with glitches was with their slow machine. I don't think that applies in this case.

Regards,
Abe Corrie
  Reply With Quote
Old 3rd May 2000, 09:35   #2
AaronHorrocks
Junior Member
 
Join Date: May 2000
Location: California
Posts: 13
Send a message via ICQ to AaronHorrocks
Not to insult your winamp knowledge, but it really helps out if you go through every setting in winamp, (EVERY SETTING) and turn it up to the highest setting, priority, etc, etc...
AaronHorrocks is offline   Reply With Quote
Old 5th May 2000, 00:19   #3
AC
Guest
 
Posts: n/a
I've used it for some time now but rarely gone into the more detailed settings. Here are my current settings, (sorry but I don't know how to attach in here), I would welcome any suggestions.

Regards,
AC


[Winamp]
stat_startday=7347
last_page=5
autoload_eq=0
use_eq=0
wx=390
wy=319
minimized=0
aot=0
shuffle=0
repeat=0
volume=130
pan=0
easymove=0
dsize=1
timeleftmode=0
autoscrollname=1
sa=1
safire=0
saref=2
safalloff=2
sa_peaks=1
sa_peak_falloff=2
eq_wx=50
eq_wy=50
eq_open=0
mw_open=1
pe_wx=590
pe_wy=0
pe_open=1
pe_width=350
pe_height=319
pe_height_ws=0
windowshade=0
preamp=31
pilp=78
randskin=0
cwd=F:\
skin=
ss_open=0
ss_wx=100
ss_wy=20
outnum=32
pladv=1
eq_data=17,25,29,31,36,29,24,16,11,8
stat_timerun=3678
stat_timesrun=76
stat_songs=576
defext=mp3
proxy=
visplugin_name=vis_avs.dll
dspplugin_name=dsp_audiostocker.dll
visplugin_num=0
pe_fontsize=10
visplugin_priority=2
visplugin_autoexec=0
dspplugin_num=0
sticon=0
splash=0
taskbar=0
ascb_new=1
ttips=1
riol=0
minst=0
whichicon=1
whichicon2=2
addtolist=0
snap=1
snaplen=10
parent=1
hilite=1
disvis=1
rofiob=0
shownumsinpl=1
plchild=1
keeponscreen=1
eqdsize=1
usecursors=1
fixtitles=3
priority=3
browserbrand=
MBDefLoc=
check_ft_startup=1
bifont=1
inet_mode=2
newverchk=0
last_shortdesc=
last_shorturl=
prefs_last_page=20
eq_ws=0
mb_wx=301
mb_wy=29
mb_open=0
mb_width=350
mb_height=348
outname=out_sqr.dll
ospb=0
RecentURL1=
RecentURL2=
RecentURL3=
RecentURL4=
RecentURL5=
RecentURL6=
RecentURL7=
RecentURL8=
RecentURL9=
RecentURL10=
RecentURL11=
RecentURL12=
RecentURL13=
RecentURL14=
RecentURL15=
RecentURL16=
ascb=0
doniftydlg=1
sascale=256
oscscale=256
extlist=as:CDA:MAC:MID:MJF:IT:XM:S3M:STM:MOD SM:FAR:ULT:MTM:669:mp3:mp2:mp1:RA:RM:RMJ:RAM:RMM:m3u ls
newverchk2=1
SkinDir=D:\winamp\Skins
[Out_mm2]
ConfigStruct2=1800000002010800102700000080000000200000FFFFFFFFF6
[Dsound output driver]
panrev=0
volumeenabled=1
blocklen=16
bufferlen=10
[WMA Writing Output Driver]
config_waveoutdir=
config_bitrate=96
config_samplerate=44100
config_nch=1
[In_asfs]
SongsPath=D:\winamp\
[WAV Writing Output Driver]
config_waveoutdir=G:\
[in_mp3.dll]
hq=0
httpsave=0
numbufs=14
prebuffer=50
prebuffer_as=1
numbufs_http=42
prebuffer_http=90
bufsize=2
panrev=0
altvolset=0
waveoutdir=C:\
priority=20
whichdevice=-1
8bit=0
downmix=0
downsample=0
bufall_k=128
volumeenabled=1
Id3FormatString=%1 - %2
extension_list=mp3;mp2;
enable_mms=1
[in_wave.dll]
numbufs=47
prebuffer=25
prebuffer_as=0
bufsize=2
panrev=0
altvolset=0
waveoutdir=C:\
iot=0
priority=20
whichdevice=-1
volumeenabled=1
[WinampAgent]
is_intray=0
check_fta=1
lastchk=01BFB60BA19698C0
[AVS]
config_pres_subdir=
cfg_cfgwnd_open=0
cfg_cfgwnd_x=50
cfg_cfgwnd_y=50
cfg_x=100
cfg_y=100
cfg_w=400
cfg_h=300
cfg_fs_w=0
cfg_fs_h=0
cfg_fs_d=0
cfg_fs_bpp=0
cfg_fs_fps=0
cfg_fs_rnd=0
cfg_fs_rnd_time=10
cfg_fs_flip=0
cfg_fs_height=80
cfg_speed=5
cfg_trans=0
cfg_dont_min_avs=0
cfg_smartbeat=0
cfg_smartbeatsticky=1
cfg_smartbeatresetnewsong=1
cfg_smartbeatonlysticky=0
cfg_transitions_en=4
cfg_transitions_preinit=36
cfg_transitions_speed=8
cfg_transitions_mode=32768
  Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump