Old 22nd July 2020, 14:07   #1
DMikeK
Junior Member
 
Join Date: Jul 2020
Posts: 3
Old style clock "tick" sound while playing

While playing MP3s in Winamp (v5.8 build 3660 x86), there is what appears to be a random old-style clock "tick" sound. It doesn't seem to happen on every track but if Winamp is playing for awhile, I would say I hear the sound about once or twice every half hour. I have not noticed a pattern to these sounds. I play mostly MP3s and possibly a few other file types (less than 1% probably).

My PC is on the latest build of Windows 10 with 16GB of RAM and an Intel Core i7-4770 CPU @ 3.40GHz.

I have the same version of Winamp installed on a new laptop but have not played Winamp enough on it to see if the same thing occurs. However, I could hear this same sound on a previous Windows computer using an older version of Windows.

Has anyone heard of this? It seems to be happening more often now, though perhaps it's just annoying me more, to the point where I'm considering switching to another program. I love Winamp's interface and the sound quality is, otherwise, fairly decent.
DMikeK is offline   Reply With Quote
Old 22nd July 2020, 16:44   #2
DJ-Garybaldy
Major Dude
 
DJ-Garybaldy's Avatar
 
Join Date: Sep 2003
Location: Harpurhey, Manchester UK
Posts: 1,885
Do you have Windows sounds turned off?

Proud USER of RadioDJ free radio playout software since 2010

Running RadioDJ on a 16GB AMD10 Computer

New Blog - Winamp - RadioDJ
DJ-Garybaldy is offline   Reply With Quote
Old 22nd July 2020, 21:57   #3
DMikeK
Junior Member
 
Join Date: Jul 2020
Posts: 3
No but I've never heard a Windows sound like this before and I don't hear it from any other application.
DMikeK is offline   Reply With Quote
Old 6th August 2020, 21:33   #4
DMikeK
Junior Member
 
Join Date: Jul 2020
Posts: 3
Hello...Anyone? Bueller?
DMikeK is offline   Reply With Quote
Old 12th August 2020, 19:46   #5
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,717
Send a message via AIM to MrSinatra
Try updating your audio card drivers.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump