Old 23rd March 2014, 16:05   #1
danileigh79
Junior Member
 
Join Date: Mar 2014
Posts: 1
Chipamp

Will Winamp 5.666 be supporting Chipamp anytime soon? Chipamp is the only way I had to listen to several native video game music formats and installing Chipamp now causes Winamp 5.666 to crash during boot without a proper crash report/error message. Chipamp is also causing Winamp 5.63 (I have a saved 5.63 installer) to crash when previously it worked
danileigh79 is offline   Reply With Quote
Old 23rd March 2014, 20:00   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
the last i'd heard, Chipamp was working ok with 5.666 (ensure you're using build 3516 and the patch dlls from http://forums.winamp.com/showthread.php?t=156839#known2) as there had been an issue with 5.66 if i remember correctly (or possibly it was 5.64/5.65, things have somewhat blurred in my memory).

otherwise, you'll need to work out which of the many plug-ins it installs are at fault, though i'd also strongly suggest updating in_vgmstream to one of the current releases from the end of November onwards... or as i've just seen, update the version of Chipamp you're installing to v1.1 which has a newer in_vgmstream which will work ok with 5.666 (it won't help with 5.63 as it's a bug in that version which cannot cope with the massive extension list which in_vgmstream is now trying to provide to Winamp which 5.666 resolves).
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
chipamp, plugins

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump