Old 7th November 2005, 03:08   #1
WitheringSoul4
Junior Member
 
Join Date: Sep 2005
Posts: 2
can't hear anything

I can't hear anything from winamp. I play the same music in realplayer and windows media player, yet in winamp-i hear nothing!

o.0 please help!!!
WitheringSoul4 is offline  
Old 7th November 2005, 03:25   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Try one or more of the following...
  • From Troubleshooters Sticky > Common Issues...
    No sound, skippy/choppy/crackly playback, high VM usage, etc.
    http://forums.winamp.com/showthread....26#post1212926
    http://forums.winamp.com/showthread.php?threadid=166479
    Although not necessary, close Winamp, Windows and reboot the computer after making the DirectSound tweaks/changes. That will help to ensure changes will fully take effect.
    ____________________________________________________________________
  • Check the pre-amp volume in Winamp's equalizer.
  • Do you have any DSP/Effect plug-ins?
    Make sure any DSP plug-ins are disabled. Winamp > Ctrl+P (for preferences) > Plug-ins > DSP/Effect select (none)
  • Is it CDs with no sound?
    Winamp > Ctrl+P > Plug-ins > Input > double click 'Nullsoft CD plug-in' > make sure 'Enable digital audio extraction when possible' and/or 'Use Sonic engine when possible' are checked/selected > close out of Prefs > close & restart Winamp
  • Suggestions for no sound with MIDIs
  • (Windows versions prior to Vista) Double click on the little speaker icon in the notifications ares (AKA tasktray or systray) to bring up the Windows Mixer and make sure the Various volumes are set at a good level or uncheck any of the mutes.
    If you do not see the volume icon in the systray...
    Start button > Run... > type sndvol32 > OK button
    -or-
    Control Panel > Sounds & Audio Devices icon (or Multimedia icon) > Volume tab > Select 'Place/Show volume icon in taskbar' > Click OK
    If the 'Place/Show volume icon in taskbar' is grayed out, check your sound card as shown in the next tip...
    For Vista, Win7 (and higher) users, there should be a Winamp volume slider in the Windows Mixer
  • Make sure the correct soundcard is selected
    Control Panel > Sounds & Audio Devices icon (or MultiMedia Icon) > Audio tab
    > in 'Sound playback' make sure the 'Default device:' drop-down box correctly reflects your soundcard
  • Have you tried updating the sound drivers? If you have a soundcard go the manufacturer's website for updates. If you have an on board sound chip, go to the website of your computer provider or the manufacturer of the mother board.
  • Make sure DirectX is up to date for your system.
  • Still no luck? Try a full uninstall/reinstall of Winamp.
Try the DirectSound tweaks (first link in bold) first.

Still, still no luck? Please post a reply (in your original thread) with system & Winamp specs. What formats are you having troubles with (CDs, MIDI, MP3, MOD etc.)? Do you have any third party Winamp plug-ins? If using multiple Windows user accounts, does this occur on the administrator and/or user account(s)?

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power

Last edited by JonnyMac; 25th March 2010 at 23:35.
JonnyMac is offline  
Closed Thread
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
sound, volume

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump