Old 7th July 2004, 06:24   #1
JRSellers
Major Dude
 
Join Date: Jun 2004
Posts: 1,107
How can I play Amiga .MOD files

I dsownloaded and installed the Oldsk00l MOD Player plug-in to play my Amiga .MODs, but every time I try, I get the following: (see attached):
Attached Images
File Type: jpg mod_err.jpg (18.0 KB, 558 views)
JRSellers is offline   Reply With Quote
Old 7th July 2004, 07:26   #2
horse-fly
Account Closed
 
horse-fly's Avatar
 
Join Date: Apr 2001
Posts: 2,360
Are you sure that the plugin is configured correctly? Perhaps emailing the author would be the best course of action.
horse-fly is offline   Reply With Quote
Old 7th July 2004, 12:15   #3
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,894
Don't they play with the default Nullsoft Module Decoder (in_mod.dll)?

Prefs > Plugins > Input > in_mod > config:
Loaders tab
Second format down in the list = Soundtracker:
Old-skool amiga modules; Soundtracker; Ultimate Soundtracker (mod)...

Make sure "enabled" is checkmarked
DJ Egg is offline   Reply With Quote
Old 7th July 2004, 14:28   #4
JRSellers
Major Dude
 
Join Date: Jun 2004
Posts: 1,107
Quote:
Originally posted by DJ Egg
Don't they play with the default Nullsoft Module Decoder (in_mod.dll)?

Prefs > Plugins > Input > in_mod > config:
Loaders tab
Second format down in the list = Soundtracker:
Old-skool amiga modules; Soundtracker; Ultimate Soundtracker (mod)...

Make sure "enabled" is checkmarked
Yep. Still won't play.
JRSellers is offline   Reply With Quote
Old 7th July 2004, 14:30   #5
JRSellers
Major Dude
 
Join Date: Jun 2004
Posts: 1,107
Quote:
Originally posted by horse-fly
Perhaps emailing the author would be the best course of action.
I'll do that.
JRSellers is offline   Reply With Quote
Old 7th July 2004, 14:35   #6
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,894
Do they play ok in modplug player?
DJ Egg is offline   Reply With Quote
Old 7th July 2004, 19:32   #7
JRSellers
Major Dude
 
Join Date: Jun 2004
Posts: 1,107
Yea, but I'd like to play them in Winamp.
JRSellers is offline   Reply With Quote
Old 7th July 2004, 19:48   #8
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
When you tried DJ's first suggestion did you disable or temporarily uninstall the Oldsk00l plug-in? There might be a conflict between that plug-in and Winamp's default mod plug-in.
JonnyMac is offline   Reply With Quote
Old 7th July 2004, 21:10   #9
JRSellers
Major Dude
 
Join Date: Jun 2004
Posts: 1,107
Quote:
Originally posted by JonnyMac
When you tried DJ's first suggestion did you disable or temporarily uninstall the Oldsk00l plug-in?
Yep....no dice.

I installed the plug-in after the.MOD didn't play thru the default plug-in.

Click here to try playing the same file.
JRSellers is offline   Reply With Quote
Old 7th July 2004, 21:26   #10
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
I can not play it with Winamp.
JonnyMac is offline   Reply With Quote
Old 7th July 2004, 21:35   #11
drewbar
Sawg 2.0
Major Dude
 
Join Date: Mar 2004
Posts: 5,916
Med SoundStudio Plug in

Rename the .mod files in question to .med

Count with us!
Jan 1st, 12AM (PST, GMT -8) 2010 - 282,246
drewbar is offline   Reply With Quote
Old 7th July 2004, 21:40   #12
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Strange. I tried that file with IrFan View and it identified the file as a .MED mod.

Try this Winamp plug-in Med SoundStudio. If the files your are having trouble with are .MED files, you might have to change the extension to .MED for the plug-in to word.
JonnyMac is offline   Reply With Quote
Old 7th July 2004, 21:41   #13
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Grrr, Too slow. drewbar posted as I was typing my reply
JonnyMac is offline   Reply With Quote
Old 7th July 2004, 22:38   #14
JRSellers
Major Dude
 
Join Date: Jun 2004
Posts: 1,107
Quote:
Originally posted by JonnyMac
Strange. I tried that file with IrFan View and it identified the file as a .MED mod.

Try this Winamp plug-in Med SoundStudio. If the files your are having trouble with are .MED files, you might have to change the extension to .MED for the plug-in to word.
Had to open the Command Prompt to ren whovian.med.mod whovian.med, but afterwards Winamp had no trouble playing the file.

Thanks guys.
JRSellers is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump