Old 29th March 2006, 01:41   #1
devilz_spy
Junior Member
 
Join Date: Mar 2006
Location: UK
Posts: 1
Winamp stuck

My system is usually on 24/7 and I like listening to music, i.e. Something is playing everytime. For last couple of weeks, winamp just gets stuck on a particular song and in a loop of 1 sec. Its very annoying, caz even after exiting winamp, you can still hear that loop. When you start the new instance, you can still hear it... with the other song playing. Its only when you shut it down from the task manager that this goes.
Any ideas whats causing this? I have the latest build.
regards,
devilz_spy is offline   Reply With Quote
Old 30th March 2006, 01:30   #2
k_rock923
\m/
(Forum King)
 
k_rock923's Avatar
 
Join Date: Jul 2003
Location: /bin/bash
Posts: 7,850
Send a message via AIM to k_rock923
Is it the same song every time? If it is, that is a sure sign of a corrupt file. If not, post system specs any error messages, file type, hijack this log, etc. all the stuff we mention here http://forums.winamp.com/showthread....d=161361#specs

Never underestimate the bandwidth of a station wagon full of tapes hurtling down the highway.
k_rock923 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump