Old 28th December 2006, 03:31   #1
dugahol
Junior Member
 
Join Date: Dec 2006
Posts: 5
Music on ipod, but winamp list cleared

Hey, I have had a look through the faq's and forums but cant seem to find anything on this.

I have been using ml to add to my ipod nano (2g), which works fine but i have come across this twice. All the music i have added to the ipod doesnt show in winamp anymore? it is all still on the ipod, but now i cant remove tracks unless i format the ipod and start again... im not sure what i do to make this occur, but if someone could tell me where i am going wrong?

Keep up the good work with this plugin! i never want to have to use itunes again.
dugahol is offline   Reply With Quote
Old 28th December 2006, 08:33   #2
dugahol
Junior Member
 
Join Date: Dec 2006
Posts: 5
It just did it again, it seems to happen when i add new files to the media library on the computer... as soon as that happens, i click on the ipod under devices, my play lists still show, but no music is listed at all. All the music stays on the ipod, but the annoying thing is i cant remove tracks at all....

If anyone has any ideas?

Thanks!
dugahol is offline   Reply With Quote
Old 28th December 2006, 18:26   #3
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Might be a problem with the master playlist. Try 2.00p31 (see siganture). That fixes a bit of this. Does that help?

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Old 29th December 2006, 01:32   #4
dugahol
Junior Member
 
Join Date: Dec 2006
Posts: 5
Thanks abu, i have installed that and will give it a try. Luckily this time i had made playlists in media library so i can re-format the ipod and do a sync. I just have to recreate the smart playlists. hopefully this update will help. I will let you know what happens.

Keep up the good work!
dugahol is offline   Reply With Quote
Old 29th December 2006, 02:01   #5
dugahol
Junior Member
 
Join Date: Dec 2006
Posts: 5
Ok, well i applied the patch, formated the ipod, then did a sync. but when i click back on the ipod under devices all i can see are the names of the playlists, but no song titles??? All the music is there on the ipod, but this makes it hard to see if the smart playlists are working or not and i still cant remove individual tracks from the ipod.

Is there any other details i can give that may be of help? I am using a new gen nano 2gb.

I'm still using this app over itunes though! I really despise itunes!

Thanks for your help!
dugahol is offline   Reply With Quote
Old 29th December 2006, 04:30   #6
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Well, I think I need the two debuglogs and your ml_ipod.ini from the iPod, to give more help. And the iTunesDB. See the FAQ for how to provide this.
Do you have an active search (in the search bar on the top of the view)? Then click the "Clear query" button on the upper right.

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Old 29th December 2006, 04:59   #7
dugahol
Junior Member
 
Join Date: Dec 2006
Posts: 5
You rock abu! i was looking at the search bar and it had *.* in it, which i was thinking is correct, as i wanted to view all files, but as soon as i hit the clear button all the files showed up again! i was thinking it was something simple!

Thanks again!
dugahol is offline   Reply With Quote
Old 29th December 2006, 08:03   #8
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
COOL!!!

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump