Old 23rd July 2008, 21:50   #1
Fraz_2008
Junior Member
 
Join Date: Jul 2008
Posts: 18
Portable Headsets

My audio files always sound better when I have my left ear plug in my right ear, and the right one in my left..... why is this?

It sounds rubbish when I put the left in the left ear, and the right in the right.
Fraz_2008 is offline   Reply With Quote
Old 23rd July 2008, 23:16   #2
Wildrose-Wally
The Albertan
 
Wildrose-Wally's Avatar
 
Join Date: Mar 2001
Location: Sunny Southern Alberta
Posts: 6,133
Your head is not screwed on right. You have to go one more turn, so your right ear is on the left, and your left ear is on the right.

Wildrose-Wally is offline   Reply With Quote
Old 24th July 2008, 01:05   #3
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
If Wally's suggestion does not work...[list=1][*] Winamp > Ctrl+P (for Preferences)[*] Plug-ins > DSP/Effect[*] Nullsoft Signal Processing Studio DSP > Configure button[*] Load button > Open 'justin - stereo channel sawp.sps'[*] make sure 'Enable processing' is checkmarked[/list=1]


Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 24th July 2008, 02:34   #4
Fraz_2008
Junior Member
 
Join Date: Jul 2008
Posts: 18
Quote:
Originally posted by Wildrose-Wally
Your head is not screwed on right. You have to go one more turn, so your right ear is on the left, and your left ear is on the right.
I said a portable head set.... the small wirely ones, not the big ones that wrap around your head.... there not that portable.

but the are marked with "l" for left, and "r" for right.... and audio sounds better.... and 3x as loud when I put the plugs in the opposite ears.
Fraz_2008 is offline   Reply With Quote
Old 24th July 2008, 02:35   #5
Fraz_2008
Junior Member
 
Join Date: Jul 2008
Posts: 18
Quote:
Originally posted by JonnyMac
If Wally's suggestion does not work...[list=1][*] Winamp > Ctrl+P (for Preferences)[*] Plug-ins > DSP/Effect[*] Nullsoft Signal Processing Studio DSP > Configure button[*] Load button > Open 'justin - stereo channel sawp.sps'[*] make sure 'Enable processing' is checkmarked[/list=1]

Tryed all of these.... everything is at there microsoft default settings.... so nothing should be wrong...

Maybe my earpiece has the left and right label mixed up.
Fraz_2008 is offline   Reply With Quote
Old 24th July 2008, 12:49   #6
P$ycHo™
Flakmonkey!
 
P$ycHo™'s Avatar
 
Join Date: Mar 2007
Location: DM-Campgrounds
Posts: 1,870
maybe you have a problem with your earplugs or your ears if you hear stuff louder on one ear or something (hard to explain what i mean)
P$ycHo™ is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Community Center > General Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump