Old 3rd August 2002, 15:05   #1
TheBigPete
Junior Member
 
Join Date: Nov 2001
Location: UK
Posts: 4
Music stops when clicking a web page etc

Hi,

Ive just installed XP and got the wpcredit fix for my sonic vortex 2, which now works fine. The problem is when winamp is playing if I'm web browsing at the same time, as soon as I click on the page the music stops. I have to then click on winamp to hear it again. Not sure if this is a system problem or a winamp setting?

Thanks

WinXP
Sonic Vortex 2 (Fixed)
AMD Duron 750 oc to 950
384 mb ram (2@100 1@133)
Abit KT7a
GeForce 3 Ti 200
TheBigPete is offline   Reply With Quote
Old 3rd August 2002, 19:16   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,878
Quote:
Originally posted by TheBigPete
Sonic Vortex 2 (Fixed)
It doesn't sound like it's fixed to me.

First make sure the DirectSound Output plugin is selected
(in: Winamp -> Prefs -> Plugins -> Output)

If the problem persists, goto the Sounds/Multimedia Control Panel
Scroll down for:
Windows Explorer
Under both "start navigation" & "complete navigation"
Select: (None)


You could also try installing the official wa2update patch.
Further info:
http://forums.winamp.com/showthread.php?threadid=68811
http://forums.winamp.com/showthread.php?threadid=70181
DJ Egg is offline   Reply With Quote
Old 3rd August 2002, 20:46   #3
TheBigPete
Junior Member
 
Join Date: Nov 2001
Location: UK
Posts: 4
Thanks DJEgg,

I had the A3D plugin setup and for some reason thats not working I tried direct sound and that seems fine. Guess thats saved me a couple of days messing around scratching my head.
TheBigPete is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump